Zyxel NSA220 plus - server not responding

Discussion in 'Video Streaming Boxes & Services' started by SNICK, Dec 28, 2011.

  1. SNICK

    SNICK
    Active Member

    Joined:
    Feb 4, 2001
    Messages:
    793
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    UK
    Ratings:
    +29
    Hi there,

    Recently got hold of a Zyxel 220 plus - added a 1TB drive and all worked a dream :clap:

    However, noticed firmware was well out of date (3.0) so updated to the latest 3.25. Also, my antivirus needed updating - so added Norton 360.

    Now...my internet radio acknowledges the server - but won't let me select a track to play :mad: says media server not responding....So I trled going back to 3.0 (which I did) but still it doesn't acknowledge. I've also tried tweaking Norton - turning off all the block messages in the firewall settings to no avail.

    I am able to stream via Flowstream (Pure server) ok - so wireless at least works there.

    any thoughts or tweaks to get the NSA working as it did????
    :lease:
     
  2. fizl

    fizl
    Well-known Member

    Joined:
    Apr 21, 2006
    Messages:
    2,163
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Not in London
    Ratings:
    +460
    Is your antivirus causing the issue? I know some think that they know what is right for you (and your network), and block all sorts of things. Have a look if there is any sort of log in the AV software, or whether it has an inbuilt firewall that needs tweaking
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice