1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zp48 popping merrily away.

Discussion in 'TVs' started by spocktra, Jan 11, 2005.

  1. spocktra

    spocktra
    Active Member

    Joined:
    Nov 22, 2004
    Messages:
    2,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    worcester
    Ratings:
    +40
    Twice in the last few days my toshiba 32zp48 has had a funny turn.The first time there was a loud popping whilst watching a dvd then the picture went,when i unpugged and plugged back in it was fine.Tonight the same thing happened but the picture was ok just lost most of the sound.Again switched off then on and all ok.Anyone got any thoughts .
     
  2. klr10

    klr10
    Active Member

    Joined:
    Dec 20, 2003
    Messages:
    801
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Sawbridgeworth
    Ratings:
    +27
    Sounds like a dry joint, if you tap the cabinet (obviously not too hard) can you get the fault to happen?
     
  3. RedRasper

    RedRasper
    Standard Member

    Joined:
    Dec 7, 2004
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi Specktra,

    This has been mentioned in the 36zp48 thread. Myself and videonasty has experienced popping on the sound. Video nasty has the 36, i've got the 32. I had it happen once, and it seems to have happened a couple of times on a dvd i've just watched. not sure whats causing it though!

    Not sure what else to say, I'm a bit stumped but it, so is videonasty, so not sure what else to say!

    Chris
     
  4. spocktra

    spocktra
    Active Member

    Joined:
    Nov 22, 2004
    Messages:
    2,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    worcester
    Ratings:
    +40
    Just checked all connections and disconnected rf aerial lead.Almost points to an earthing problem but not sure.If it happens again i will phone toshiba to see what they say.Why o why did i get into this new tv lark.My old sony didnt miss a beat in six years.
     
  5. RedRasper

    RedRasper
    Standard Member

    Joined:
    Dec 7, 2004
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi Spocktra,

    Did you contact toshbia or your retailer yet? If so what did they say?

    I'm getting a bit worried as 3 people have had this problem now!

    Chris
     
  6. Spanpody

    Spanpody
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I got my 36ZP48 on 8th of January.

    While watching on Monday it made a pop sound and I lost sound from a couple of the speakers. The picture was fine however the remote control would not respond when the buttons were pressed. Switched TV off/on and the problem cleared.

    Tried tapping the TV etc, switching screen formats, channels etc to try and induce the fault but no problems since. Not sure if it was a glitch in the mains power as it happened during the bad weather or something else.

    If it happens again I'll report back.
     
  7. spocktra

    spocktra
    Active Member

    Joined:
    Nov 22, 2004
    Messages:
    2,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    worcester
    Ratings:
    +40
    Got an engineer coming to have a look.Will report when he has been.
     
  8. RedRasper

    RedRasper
    Standard Member

    Joined:
    Dec 7, 2004
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi Spocktra,

    Did you ever get the engineer to come out for this?

    Chris
     
  9. spocktra

    spocktra
    Active Member

    Joined:
    Nov 22, 2004
    Messages:
    2,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    worcester
    Ratings:
    +40
    Yes new text module on order.No word from retailer or their engineers.Very poor communication.Bit peeved at this moment.Has been 10 days now. :mad:
     
  10. gggrowler

    gggrowler
    Standard Member

    Joined:
    Dec 31, 2004
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I got my Tosh last week, last few days screen pops and shifts down, leaving blank space at top. Sound also clicks when this happens. Tried adjusting everything but this is driving me mad now!
    Other than that = very pleased.

    Please update on engineer visit - I might call them and get them to have a look.
     
  11. spocktra

    spocktra
    Active Member

    Joined:
    Nov 22, 2004
    Messages:
    2,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    worcester
    Ratings:
    +40
    If only a week old ask/insist on a replacement.Longer you leave it the less responsive the retailers are.
     
  12. MidnightOwl

    MidnightOwl
    Active Member

    Joined:
    Jan 19, 2005
    Messages:
    122
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +5
    Hi Spocktra, What was the outcome of the popping incidence? Occasionally get something similar. I think it may be connected with the household electrics interfering with the TV (i.e. had my old TV buzzing/popping, but on a smaller scale, when certain applicance switches were turned on/off).
     
  13. spocktra

    spocktra
    Active Member

    Joined:
    Nov 22, 2004
    Messages:
    2,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    worcester
    Ratings:
    +40
    New text module on order.If it cures or not i will post the results.
     
  14. RedRasper

    RedRasper
    Standard Member

    Joined:
    Dec 7, 2004
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi Spocktra,

    I have just heard back from TV and Video direct (who spoke to Toshiba Technical), and apparently the popping is a simple fault and can be fixed by changing a module over. I don't know if its the same module, but i'll let you know!

    Waiting on a call today!

    Chris
     
  15. RedRasper

    RedRasper
    Standard Member

    Joined:
    Dec 7, 2004
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well I got an engineer out today who wave some degausing disk over the front of the telly, which seems to have resolved my blue patch! (Great!)

    The major annoyance was the fact the telly refused to pop once whilst the engineer was there, so he couldn't do anything.

    It doesn't appear its any module that can be fixed (or so I am now told!) Will have to see how it goes!
     
  16. spocktra

    spocktra
    Active Member

    Joined:
    Nov 22, 2004
    Messages:
    2,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    worcester
    Ratings:
    +40
    That is rubbish!I think in an earlier thread someone had a response from from toshiba themselves admitting there is a fault with the text module.Insist this is changed.
     

Share This Page

Loading...