ZIDOO - Z10 PRO - Z9X - Z1000 PRO - UHD 3000 - NEO X - NEO S - Dolby Vision - Owners Thread

DELUCAS

Distinguished Member
Is the google difference the Google Playstore? If so, I want without. This box will only be used to play movie files.

download the non G version
as is on to a usb stick and follow the procedure and re start when told to etc

less issues without the non Google one 👍
 

John7

Well-known Member
I had to download and install the 6.3.40 update manually. My Z9x running the previous version, would not auto update online, kept saying I was up to date.
 

DELUCAS

Distinguished Member

Take your time setting it up to match your display and be patient matching your Movie posters with miss matches etc

You will get there in the end and were all here to help out if .

Best settings on first page of thread .
 

Ross999a

Novice Member
Everything went well! Very few movies needed to be updated. I do have one issue. Two movies were scanned in fine, but for reasons that don't matter, I removed those two moves from the Zidoo and now I can't get them back in the list. I've tried doing the update, but they won't show up on the movie board and they aren't in Unmatched. The scan shows 199/203. Any idea how I can these two moves back in?
 

John7

Well-known Member
I usually delete the complete scan for the folder and re-scan the whole thing again. Normally does the trick.
 

Ross999a

Novice Member
Will I have to fix the movies again that didn't scan correctly the first time, the ones that ended up in unmatched?
 
Last edited:

John7

Well-known Member
Yes. I find that ones that don't scan have a naming problem of some sort. Check IMDB for the correct title name and use that. I'm just going through the process at the moment after re-configuring my NAS and setting up the source folders on my Zidoo again.

I find it easier to use a compact wireless keyboard to enter details for the unidentifed movies. If you do find naming errors, correct the source file name so you don't get the problem in future scans. If you just fix it in the Zidoo app, the original file naming defect will persist and the problem will persist next time you need to do a re-scan.
 

DELUCAS

Distinguished Member
Whats the difference between HT4 and Media Center on the Z9X?
89D42A59-C148-4B7C-BBE4-C2641E2F8638.png
233BA6E7-1FB2-4587-9523-2F9F1E411927.png

Simple More Eye Candy using H.T.V4

Media centre is more like windows Explorer usage etc
 

darren68uk

Well-known Member
I've decided I'm getting the Z1000 pro,

BUT im really struggling deciding what hard drive to get, I'm overwhelmed with the amount of knowledge and information available for setting up these players, but boy finding examples of drives others have used is not easy, i guess a lot of peeps are using NAS's or external plug in drives,

if they where £10 a pop i wouldn't care, but spending around £150-200 on one is making me nervous,

I've always gone with WD as never really had any trouble with the REDS, have had a green fail on me thou,

but i see they do enterprise (gold drives) ones as well that get well received, and seem to be a little cheaper than reds, also the whole SMR/CMR thing doesn't help, i get that smr is basically good for data storage, but CMR is better if your moving things around or accessing stuff a lot among other things

doesn't help im kind of looking at 6TB - 10TB drives, (SMR is 1-6TB on standard reds)

thinking of getting either

WD Red™ Plus NAS Hard Drive 3.5"


WD 6TB Gold Enterprise Class 3.5" SATA 6Gb/s 7200RPM 256MB


will either of these be ok ?,
 

DELUCAS

Distinguished Member
I've decided I'm getting the Z1000 pro,

BUT im really struggling deciding what hard drive to get, I'm overwhelmed with the amount of knowledge and information available for setting up these players, but boy finding examples of drives others have used is not easy, i guess a lot of peeps are using NAS's or external plug in drives,

if they where £10 a pop i wouldn't care, but spending around £150-200 on one is making me nervous,

I've always gone with WD as never really had any trouble with the REDS, have had a green fail on me thou,

but i see they do enterprise (gold drives) ones as well that get well received, and seem to be a little cheaper than reds, also the whole SMR/CMR thing doesn't help, i get that smr is basically good for data storage, but CMR is better if your moving things around or accessing stuff a lot among other things

doesn't help im kind of looking at 6TB - 10TB drives, (SMR is 1-6TB on standard reds)

thinking of getting either

WD Red™ Plus NAS Hard Drive 3.5"


WD 6TB Gold Enterprise Class 3.5" SATA 6Gb/s 7200RPM 256MB


will either of these be ok ?,

cant comment on specific drive brand or model as i use ssd
speed is not really req ( 7200 rpm )
go for as silent drive as possible with longest Gtee .
 

JokerJack

Active Member
I've decided I'm getting the Z1000 pro,

BUT im really struggling deciding what hard drive to get, I'm overwhelmed with the amount of knowledge and information available for setting up these players, but boy finding examples of drives others have used is not easy, i guess a lot of peeps are using NAS's or external plug in drives,

if they where £10 a pop i wouldn't care, but spending around £150-200 on one is making me nervous,

I've always gone with WD as never really had any trouble with the REDS, have had a green fail on me thou,

but i see they do enterprise (gold drives) ones as well that get well received, and seem to be a little cheaper than reds, also the whole SMR/CMR thing doesn't help, i get that smr is basically good for data storage, but CMR is better if your moving things around or accessing stuff a lot among other things

doesn't help im kind of looking at 6TB - 10TB drives, (SMR is 1-6TB on standard reds)

thinking of getting either

WD Red™ Plus NAS Hard Drive 3.5"


WD 6TB Gold Enterprise Class 3.5" SATA 6Gb/s 7200RPM 256MB


will either of these be ok ?,

I wouldn’t get an enterprise drive as they are more expensive no? Reds are fine, if you are concerned about cost buy an external one as cheaper. Work out how much space you need and then add another 2tb maybe or just buy a 10tb and be done.

Remember drives do fail though, have you thought about a nas? If you don’t care about losing data then go with the single drive. I have a nas so can’t comment on what the transfer speed is like to copy things over to the device direct, maybe someone else can.

Sorry not a lot of help. In summary, buy a single drive if you don’t care about data loss and get the biggest you can afford!
 

darren68uk

Well-known Member
I wouldn’t get an enterprise drive as they are more expensive no? Reds are fine, if you are concerned about cost buy an external one as cheaper. Work out how much space you need and then add another 2tb maybe or just buy a 10tb and be done.

Remember drives do fail though, have you thought about a nas? If you don’t care about losing data then go with the single drive. I have a nas so can’t comment on what the transfer speed is like to copy things over to the device direct, maybe someone else can.

Sorry not a lot of help. In summary, buy a single drive if you don’t care about data loss and get the biggest you can afford!

No its always good to get another persons prospective :smashin:, yeah seems reds are the way to go, re NAS boxes, been there a few times, and mrs isn’t keen on flashing lights with the odd rumble of a hard drive, and now ive slimed down my home cinema there’s not really any room for external drives, but never so never, hence getting the Z1000 pro which should arrive Thursday YaY,

so have options, think its probably going to be a 8 or 10tb red plus if i can afford it
 

dante01

Distinguished Member
A bit of a strange one, but worth mentioning in case anyone else has a similar issues:

I know that this is the thread for the A3080, but has anyone experonced issues with their remote?

I've an A1080 and the remote is exhibiting bizarre behaviour and is now practically useless. Certain command just act like I'm continually pressing the associated button while other simply do nothing. The issue isn't with the remote itself because the same behaviour is apparent while using a Harmony remote and in association with an older Yamaha RXA1050 remote I have. The AV receiver's IR sensor or the associated software appears to have developed a fault?

Anyone else experienced this or anything similar?


I think I may have found the culprit, but no idea as to why it cauises this issue?

I've a Zidoo Z1000 Pro in my setup and while attempting to narrow down what may have been causing the problem I was having I poweed this up out of standby. It to was behaving bizarrelty so had to power it down. I then powered it back up and used its own remote which was configured for Bluetooth. After doing this, the other remote for the Yamaha AVR and my Harmony remote all started to behave normally again and now control the A1080 as expected.

The Zidoo is obviously conflicting with the Yamaha and my Harmony remote in some way?


Anyway, if anyone has similar issues, check out your Zidoo media player as a potential culprit :lesson:



It is weird, but either the Zidoo player or its remote were causing my Yamaha AV receiver to respond oddly relative to IR commands being sent to it?
 

steelman1991

Well-known Member
A bit of a strange one, but worth mentioning in case anyone else has a similar issues:








It is weird, but either the Zidoo player or its remote were causing my Yamaha AV receiver to respond oddly relative to IR commands being sent to it?

Just out of curiosity, you don't have a CEC option turned "on" in one of your components.
 

dante01

Distinguished Member
Just out of curiosity, you don't have a CEC option turned "on" in one of your components.


It isn't CEC. There's an HDMI CEC blocker connected to the HDMI output on the Ziddoo.

Besides which the issue was with using infrared remotes. The Zidoo was emiting an IR signal that was interfering with the IR commands being sent to my AV receiver. I know it was an IR issue because I've also an IR controlled power point outlet with an LED. The LED was continually flashing prior to discovering that the Zidoo was causing the issue and rectifying it.

This had nothing at all to do with HDMI Control or CEC.
 

Nice Monkey

Active Member
IR remotes use a manufacturer field + command field. Lots of equipment simply ignore the manufacturer/brand field and hence also react on valid codes of an other brand IR remote.

The main reason is using cheap universal Chinese (often coming from Riitek) IR remotes with just the brand as desired printed on them. Above a few 1000 they do this for free.
 
Last edited:

dante01

Distinguished Member
IR remotes use a manufacturer field + command field. Lots of equipment simply ignore the manufacturer/brand field and hence also react on valid codes of an other brand IR remote.

The main reason is using cheap universal Chinese (often coming from Riitek) IR remotes with just the brand as desired printed on them. Above a few 1000 they do this for free.


It wasn't the Ziddoo's remote causing the issue, the Zidoo box itself appears to have been emitting an IR signal that was interferring with the Yamaha AV receiver's IR commands.

No cheap third party remotes were present or ibn use. THe only universal remote was a Harmony Elite and a Harmony Hub. THe Hub was turned off and disabled during my attempts to isolate what was causing the issue. All remotes were removed and placed in another room.

The Zidoo player wasn't even powered up out of standby when this issue started.
 

DELUCAS

Distinguished Member

Sir QD oled

Well-known Member

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel

Latest News

Sky reveals content lineup for 2022
  • By Andy Bassett
  • Published
Panasonic TVs now feature Apple TV+
  • By Andy Bassett
  • Published
Magico announces Titan 15 subwoofer
  • By Andy Bassett
  • Published
Ajax Systems adds UK Socket to expand smart home options
  • By Andy Bassett
  • Published
Best TVs of 2021 - Editor's Choice Awards
  • By Phil Hinton
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom