Zappiti - Users thoughts and info please

csummit

Standard Member
I've just added the rating in brackets to the end of the film title :smashin:

I started that but did it at the folder level because it showed up nicely on my sagetv unit. Problem is when I scan zappiti does not recognize the names because of rating so I have to scrape everything. It is not a big deal I just panicked yesterday when I did 50 movies and when I went to run zappiti from another computer but used the same database so I could sit in front of tv and do it on laptop it told me that all my 50 movies needed to be cleaned. I am being told that a absolute path will fix the problem. I can't wait to try and se. That and getting dune to see my network
 

HeadBanger

Well-known Member
Problem is when I scan zappiti does not recognize the names because of rating so I have to scrape everything.

Just scrape the film with its correct title first and then when you're happy with it edit the the name as you wish.
 

SimonO

Novice Member
..Problem is when I scan zappiti does not recognize the names because of rating so I have to scrape everything.
True, but it's only a slight inconvenience the first time through your library.
 

SimonO

Novice Member
Just scrape the film with its correct title first and then when you're happy with it edit the the name as you wish.
That's how I now do it :thumbsup:
 

csummit

Standard Member
That's how I now do it :thumbsup:

right now zappiti is the least of my problem. my dune player cannot se the drives on my network but it can see the computers on it. when I go to the computer with drives attached, three usb and one internal, the computer appears to be empty. I have a sagetv set up and it see the netork fine. I see the dune on the network but dune can't see the drives attached to my xp or win 7. I emailed dune and they sent me a link to solve and the link told me to set it how I already have network properties set. considering sending back before I ev3n really get to try it unless someone can tell me how to get it to see network really bummed! :rolleyes:
 

MarkE19

Moderator
On the Win7 PC do you have Windows Live installed? If so try uninstalling Windows Live Sign-in Assistant as that has been known to block Sharing to non Win7 devices.
There are several threads on here where people are having a lot of trouble setting up shares on their PC's. One such thread that has a lot of advice on sharing media from aPC to media player is:
http://www.avforums.com/forums/stre...ly-popcorn-200-turd.html?highlight=permission - especially the advice I give in post #23

HTH,
Mark.
 

ziir

Standard Member
i cant get it is saying failed i tried evry think , i have here 2 folders shared one is in D:\HD-DVD-BLUE_RAY and the other one is C:\Users\user\Documents\downloads , i 'm using smb with windows 7
 

csummit

Standard Member
I have a couple of quick question. Firt off no matter what I have tried so far I cannot get my dune smart 1 to see my network. I just want to check a few things

1) is a group of networked computers, one of which has USB drives on it considered a SMB network?

2) Am I correct in trying to use the SMB network option to navigate to my network as when I finally enter the computer with all my movie files I jsut get empty.

3) should i be creating a new network shortcut on the main screen of dune to the computer or is navigating to it okay? I thought I read somewhere that you have to created a new network icon.

Anybody got any other idea? I see no trace of windows live. I have all drives set to have everyone's permissions full read write. I have file and printing set as well as advance sharing settings set as everyone recommends. I am at a total loss. This really sucks. New player and it is totally useless to me if I want to stream across the network.

Thanks
Chris
 

csummit

Standard Member
Okay I think I got it hooked up to my network. I had to add each folder in the main menu by creating a new network. Now I just exported the zappiti files and tried to get a movie to play and nothing. My PC is named "SNIPER-PC." The drive is located on it as "movie 2." The files are in the "bluray" sub folder and they are complete bluray file structure.

I set my share folder as:
\\SNIPER-PC\movie 2\bluray

and my absolute path as:
//SNIPER-PC/movie 2/bluray

I am not sure about the "/" and "\" but I thought I saw someone say you need it the way I have it. When I scan now it files the files so I think it is setup correctly. When I go into the dune player I can bring the zappiti interface up and when I click on a movie cover the cover opens to show the second level screen with all the info. I try to play the movie and nothing. I click enter on the remote and nothing I clock play and nothing. What am I doing wrong? My file structure is a complete bluray rip and the folder that I am point to for the movie is the bluray file structure. I am not sure if you can launch the bluray folder from here. What am I doing wrong?

Thanks
Chris
 

MarkE19

Moderator
1) is a group of networked computers, one of which has USB drives on it considered a SMB network?
SMB aka Samba is the default networking standard in Windows. So basically any Windows PC with network shares will be an SMB/Samba network unless you install another network protocole such as NFS that the Dune can use.
2) Am I correct in trying to use the SMB network option to navigate to my network as when I finally enter the computer with all my movie files I jsut get empty.
Yes, but you could try NFS (Network File System).
3) should i be creating a new network shortcut on the main screen of dune to the computer or is navigating to it okay? I thought I read somewhere that you have to created a new network icon.
I found shortcuts easer to get to my files, but I don't think you need to create them.
New player and it is totally useless to me if I want to stream across the network.
To be fair this is not down to the Dune. Any other media player would still need the Windows shares set correctly to work.

Mark.
 

MarkE19

Moderator
I set my share folder as:
\\SNIPER-PC\movie 2\bluray

and my absolute path as:
//SNIPER-PC/movie 2/bluray
With the Absolute Path you need to specify the protocole, username & password (if accounts on PC have a password) so using the example SMB path shown in Zappiti - smb://[user[:password]@]host/share/path so for you it will be something like:
smb://SNIPER-PC/movie 2/bluray or smb://username:[email protected]/movie 2/bluray

As I keep saying, all the above is just what I think as I don't have any Absolute Paths set as all my media is on a NAS that is seen as a single device. So I could be way off the mark as I don't have a working example to work from.

Mark.
 
Last edited:

MarkE19

Moderator
:clap:
Easy when you know how :D

Enjoy :thumbsup:

Mark.
 

csummit

Standard Member
I have one final question that never got answered. Let's say that I setup my movies in zappiti and later decide to move them say to a bigger drive that is not the same path anymore. How do I link them back up or do I have to redo them all? I know there is a browse button on the edit window that seems to let you do that but the problem is that I have full file structure bluray rips so when I try to use that feature to change the path it will only let me open the top folder where the bluray rip resided and not select it. Since dune can playback full bluray rips, I think you should be able to select the folder and not just a file. Also there has got to be an easier way to link them all at once and not have to do each one through the edit window. If this is not a feature where can I go to request it.
 

MarkE19

Moderator
If you move your movies to another HDD then just make sure you move any Zappiti folders as well (if on the same HDD). Then all you need to do is go into the configuration for Zappiti on the PC and point it to the new HDD. Zappiti wil then export to the new HDD and the Dune Zappiti icon will open from the new HDD once you recreate the shortcut to point to the new HDD as well.

Mark.
 

csummit

Standard Member
Right now I think I have the zappiti folders residing on my pc. You are saying that I should place the folders for each drive on the respective drive and when zappiti imports it will automatically add them? I thought they all needed to be in on central location to have all of the appear in one library. So from what you are saying create on each drive. Import into central database. Run zappiti from the central database on the dune butt each drive will. Have a database specific to the movies on the drive right? Change drive location/letter then just change import info. So when you do an import location zappiti searches the drive for a zappiti folder first? If that is true and I am understanding you correctly, this should solve my problem

Thanks will try!
 

MarkE19

Moderator
No - you only need to move the Zappiti folders if on the HDD you are upgrading. If stored else where then they can be left alone.
What you do need to do is point the Config in Zappiti in the PC program to the new HDD('s). When you then click on 'Export to Dune' the program will recreate the directions to your media so it can be played via the interface on your Dune.

Mark.
 

csummit

Standard Member
No - you only need to move the Zappiti folders if on the HDD you are upgrading. If stored else where then they can be left alone.
What you do need to do is point the Config in Zappiti in the PC program to the new HDD('s). When you then click on 'Export to Dune' the program will recreate the directions to your media so it can be played via the interface on your Dune.

Mark.

Mark, I tried what you said and changed the share name on one of my drives and then changed the import name in zappiti. When it rescanned, it told me that all the movieson the changed drive needed to be scraped and cleaned. I had the same names under the scrape and cleaned so they were mirror images of each other with the exception of the new share name. In other words if scrapped had movie "a" in it, cleaned had "a" in it as well. I opened the edit window on one of the movies that needed to be cleaned and the path it was looking at to find the movie was still the old share name. It did not link up the new location with the old name. Did I do something wrong?
 

The latest video from AVForums

Podcast: Philips TV Launch Event, Soundbar vs AVR, Samsung EzCAL and more...
Top Bottom