Zappiti Player & low audio level over HDMI & phones out

Discussion in 'Video Streaming Boxes & Services' started by mark0326, Mar 7, 2013.

  1. mark0326

    mark0326
    Standard Member

    Joined:
    Aug 18, 2008
    Messages:
    40
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm new to these players and so probably don't have something set correctly - but can't seem to find a solution.

    I have a s/h Zappiti Player connected to my TV via a HDMI cable but I'm finding that the volume output is much lower than it was with my PS3 on a large percentage of my media. Everything I played with the PS3 produced an 'average' volume so I hardly ever touched the TV's volume control.
    On the ZP most of my movies play very quiet.. but a few items play at a reasonable volume - my camcorder footage (X900) for example or recorded TV is good. With the PS3 the TV's normal listening volume would be about 30% but 55% plus for the ZP and seems quite lacking.. it's almost as if I'm hearing only front L&R channels instead of a downmixed stereo.

    My audio settings:
    Digital audio connector : HDMI (HD audio enabled)
    Digital audio output mode : PCM (decode)
    Audio decoding mode : Stereo
    Maximum Dig. outputs sample rate : 48kHz
    HDMI audio : Enabled
    Dynamic range control : Auto
    Volume control : Best quality (& 100% set)
    Volume indication : Percents
    DTS CD Audio conversion : Disabled

    Connecting the rear analog audio outputs to my Creative T40's seem to produce similar volume results but much fuller sound. The players front headphone socket outputs low volume so pretty much useless on the 2 sets of headphones I tried.

    My early movies were backed up with ripbot264 but more recent stuff via MakeMKV or ClownBD - which you can't really go wrong with, I'm guessing it's not my media as I had no problems before.

    This has me stumped, anyone have any ideas? I really want to stick to HDMI/TV audio for simplicity. Thanks.
    Latest stable firmware.

    Lazarus18 posted #528 a similar query - but wasn't commented upon.
     
  2. rolandrat

    rolandrat
    Active Member

    Joined:
    Oct 3, 2003
    Messages:
    459
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Northampton
    Ratings:
    +40
    Have you accidentally turned the Dune volume down? If not and if its on 100%, there is a option to set a over volume, which lets it go above 100% (setup - Audio - Volume control - allow overload), I use this on my old prime thats just connected to a monitor in my study, I too found the volume level quite low at time.
     
  3. mark0326

    mark0326
    Standard Member

    Joined:
    Aug 18, 2008
    Messages:
    40
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks Roland, that helps quite a bit.. I wondered what that did - 'overload' doesn't sound anything too desirable.
    Off now to see if it effects everything or just the quieter recordings.
     

Share This Page

Loading...