Zappiti Media Centre Q+A

Krank

Distinguished Member
After singing it's praises yesterday I find Zappiti no longer wants to play ball. I'm using the beta.

1. It's become extremely slow
2. The scan now takes a few seconds only but does pick up new 'scrapes'.
3. Clicking 'scrape' doesn't do a fat lot apart from stating '0/7 scraping' but Zappiti does nothing.

Not sure why this has happened as it worked fine a few hours previous. MarkE19 has said on another thread that an update should be on it's way to correct these faults so maybe all will be ok.

In the interim, are there any tweaks I can make now to correct this or do I have to sit tight?

If I uninstalled Zappiti Beta and re-installed the latest secure version would I lose all the chjanges I've made on it?
 
Last edited:

awink1

Distinguished Member
After singing it's praises yesterday I find Zappiti no longer wants to play ball. I'm using the beta.

1. It's become extremely slow
2. The scan now takes a few seconds only but does pick up new 'scrapes'.
3. Clicking 'scrape' doesn't do a fat lot apart from stating '0/7 scraping' but Zappiti does nothing.

Not sure why this has happened as it worked fine a few hours previous. MarkE19 has said on another thread that an update should be on it's way to correct these faults so maybe all will be ok.

In the interim, are there any tweaks I can make now to correct this or do I have to sit tight?

If I uninstalled Zappiti Beta and re-installed the latest secure version would I lose all the chjanges I've made on it?

I also had problems with the new version and uninstalled it and went back to version 2.1.2735.100 and lost nothing :)

Don't be afraid the data doesn't get lost :smashin:
 

HeadBanger

Well-known Member
I too uninstalled and reinstalled previous version without any loss of previous scrapes. Awaiting new version as this one is the first that I've had any issues with.
 

Krank

Distinguished Member
Cheers guys, I'm giving it a go as we speak. How long did it take to remove? as it's taking a while for me.
 

Krank

Distinguished Member
Hmmm ...windows is taking a very long time to configure things! Something's not right so will have to cancel it and try again another time.
 

Krank

Distinguished Member
Left it running over night and it's now sorted.
 

Krank

Distinguished Member
It's a beta, there for testing, not too sure what else were you expecting?

Thanks for your helpful post!

I know it's a beta release and didn't expect it to be the finished article I just wanted some advice on either repairing it or removing it. Is that ok with you?!
 

dhts

Active Member
It's a beta, there for testing, not too sure what else were you expecting?

The iPad app wasn't Beta, it was a charged for app which it's not unreasonable to expect to work. To use it required a particular version of Zappiti. Companies often make mistakes and nobody is perfect. But it's disappointing not to see any official statement from them (or indeed a fixed version) now they have entered the world of chargeable products.
 

MarkE19

Moderator
Christophe Cherel, one of the head developers of Zappiti, did state last week that there would be another update this Tuesday (ie yesturday) to fix the scraping problems. But so far this release has yet to appear, but I would rather they take another couple of days and release a working version than rush out a fix that then breaks other parts of the program.

Mark.
 

MarkE19

Moderator
But so far this release has yet to appear
OK scrap that - the new version is available - http://zappiti.com/Download/Zappiti-v2.3.1093.0.exe
Changes since v. 2.3.1091.0 beta

- New buttons organisation.
- Now "storage_name" method is not automatic. It can be used to set USB HDD connected to a NAS.
- New feature to configure all connexion cases (USB HDD to PC, internal Dune HDD via Ethernet...)
- USB storages and HDD unification
- New function for multi HDD without any UUID configuration (full auto)
- New wizard page for URL exportation configuration
- Add close button on every wizard pages
- Fix manual scrap
- Fix iPhone / iPad export in alphabetical order

Mark.
 

dhts

Active Member
Well 2.3.1093 doesn't seem to help me. When I try to scan it starts by saying scanning ../171 then jumps to 170/195 and hangs just as the previous version did. Sigh....
 

DLoop

Active Member
I have a bit of an odd fault with Zappiti (on the Dune). If I turn the Dune on and go straight into Zapitti and choose a film I get a Failed to open URL message. If however I navigate to the NAS drive within the standard Dune UI, then exit out (without playing anything) and then go into Zapitti the file will play without any problems.

Any ideas?
 

MarkE19

Moderator
Does your NAS go into a sleep mode of some sort? It could be that Zappiti doesn't wake it but navigating to it does :confused:

I've got an unRAID server for all my media and it spins down the HDD's but doesn't sleep. Zappiti wakes that fine but it doesn't send a wake on LAN packet if I put the server into hibernate.

Mark.
 

IAmATeaf

Active Member
Thanks for your helpful post!

I know it's a beta release and didn't expect it to be the finished article I just wanted some advice on either repairing it or removing it. Is that ok with you?!

Blimey, keep you knickers on, I was just pointing out the blatantly obvious which a lot of people testing beta testing products conveniently seem to forget.

If the beta has problems is there not a way of reporting problems? I've been beta testing Firefox for years which has an easy way of reporting problems.
 

HeadBanger

Well-known Member
The latest beta still doesn't work for me and the scraping seams to hang at exactly the same point. Hopefully once released it will be OK but I won't be trying another beta just yet.
 

MarkE19

Moderator
Have you tried deleting any database files created since the first Beta was released? If you then do a new scan it may just complete - maybe :facepalm:

Mark.
 

MarkE19

Moderator
OK possible workaround to the scraping hanging.

Do you have any TV series with specials, ie S00Exx files. Apparently these are what Zappiti hangs on. If you remove them from the folder Zappit scrapes then it 'should' manage the rest of your media.

Worth a go?

Mark.
 

dhts

Active Member
Certainly one of my problems with scanning was cured by moving the s00 specials out of the scanning folder.

Can anybody confirm the status as regards why certain tv episodes which were scraped previously are being shown as needing to be scraped with the latest version ? I've seen the problem reported here and on mpcclub but can't see an explanation. I'm reluctant to rescrape incase this screws up the db.

Thanks
Dave
 

HeadBanger

Well-known Member
Have you tried deleting any database files created since the first Beta was released? If you then do a new scan it may just complete - maybe :facepalm:

Mark.

Yes, I deleted the current database but it made no difference.


OK possible workaround to the scraping hanging.

Do you have any TV series with specials, ie S00Exx files. Apparently these are what Zappiti hangs on. If you remove them from the folder Zappit scrapes then it 'should' manage the rest of your media.

Worth a go?

Mark.

I have no S00 files so this is not the cause of my library failing to scan.

I'm happily running 2.1.2755.1 again now and I'm done trying any more of these latest beta versions. I'm going to wait until the new version is officially released which will hopefully have the scanning bugs fixed.
 

Krank

Distinguished Member
Does anyone know if it's possible to play episodes in a tv series continuously? I've tried pressing 'enter' and 'play' but it stops after each episode and then have to select the next one.
 

HeadBanger

Well-known Member
You can if you navigate to the episode using the Dune's network navigation. It will continue to play the next file so long as you haven't disabled this on the settings.
 

Krank

Distinguished Member
I can do it through dune but wanted to know if it was possible through Zappiti.
 

HeadBanger

Well-known Member
Nope Zappiti will only play one file at a time. There's a new iPhone / iPad app that you can purchase that may allow you to create a playlist -might be worth a google. Not sure if they are rolling out to android too.
 

awink1

Distinguished Member
I can do it through dune but wanted to know if it was possible through Zappiti.

Nope, it won't do it via Zappiti for me either. I'm not sure there's any Video Wall that allows continuous play.
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology

Latest News

AVForums Podcast: 27th February 2021
  • By Phil Hinton
  • Published
Musical Fidelity launches M3x Vinyl phono stage
  • By Andy Bassett
  • Published
SVS launches 1000 Pro Series subwoofers
  • By Andy Bassett
  • Published
T+A launches new Caruso R music system plus optional speakers
  • By Andy Bassett
  • Published
Melco update adds Roon 1.8 readiness
  • By Andy Bassett
  • Published
Support AVForums with Patreon

Top Bottom