Z4 and S-video

sjackson

Well-known Member
Does anyone know of any issues with the Z4's and S-video?

I finally set up my av equipment (had it months, finished renovating today), and have a 12m Bettercables S-video cable which has been embedded in walls etc. Not getting any picture from the projector, just the blue screen. Tried changing the PAL/NTSC etc settings but still nothing. Also tried a 1m Ixos S-video cable but nothing either.

I reckon it could be really simple, but have no idea. That or my new projector is bust.....
 

sjackson

Well-known Member
I've tried two cables, both brand new, and neither worked. I'll try them on a TV this morning....
 
M

Mr Rather Rude

Guest
What are you running the svideo lead from?
If your running it from a freeview box then make sure that the output setting is set to s-video - The default setting will be composite..
This may be the reason, otherwise its probably a naff lead..
 

The latest video from AVForums

Podcast: Home AV, TV, Tech News & Reviews, Plus The Best of July 2020
Top Bottom