1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Z3 & Sky+ RGB...plz help!

Discussion in 'Projectors, Screens & Video Processors' started by simoncha, Dec 1, 2004.

  1. simoncha

    simoncha
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all
    Had Sky+ installed today but have a problem. S-video connection to TV or to PJ seems okay but I'm getting an intermittent, distorted picture with vertical instability when using RGB scart to VGA.

    I bought the cable from Keene(item code SBB92S), specifically for Sanyo projectors apparently. I've set the Sky+ output to RGB & the Z3 to RGB Scart. I don't think there's anything else to it?? I noticed that pin 7 on the vga plug is missing but for all I know, it's meant to be like that.

    Does this sound like a problem with the cable? or are Amstrad just living up to their reputation.

    Thanks for any advice you can offer.
     
  2. Kahless725

    Kahless725
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Switch everything off at the mains (power the projector down first)

    Check everything is plugged in (pin 7 is missing on my cable too)


    Then switch on. Then see if you still have the problem.

    dont know how you did it mate I had to power all my stuff down first to get a picture?
     
  3. simoncha

    simoncha
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheers, I'll try it now.
     
  4. simoncha

    simoncha
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Kahless, tried as you suggested but no luck. Swopped out the Sky+ box with a Sky digital box & it works.
    Do you have the Amstrad box or Pace? I'm not happy with the tv picture quality either so I'll be on to Sky tonight to organise a replacement.
    Thanks for the reply, I'd almost given up hope. :thumbsup:
     
  5. Kahless725

    Kahless725
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You have the sky box outputting RGB dont you? Make sure its set to RGB and not PAL. Also it only outputs on one port (think its labeled TV)

    Try this:-

    Set Sky to RGB
    Power all down
    conect cable from Sky TV out to VGA in on projector.
    switch on
    set the correct input setting ? analog? there are two only one of em works.
     
  6. simoncha

    simoncha
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yeah, the RGB Scart on the PJ does work, but with a Sky Digital box, not the Sky+. I tried every combination of power-ups yesterday but no joy. Engineer coming tomorrow so fingers-crossed a different box will do it.
     
  7. simoncha

    simoncha
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I can tell that no ones really interested in this thread but is anyone out there using the latest Amstrad Sky+ box with the Z3 (rgb scart to vga) without any problems? Engineer came & swopped the box at the weekend for another Amstrad but had the same problem. My old Amstrad digibox (drx100) works fine. :confused:
    :lease:
     

Share This Page

Loading...