1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Z2 Strange Behaviour

Discussion in 'Projectors, Screens & Video Processors' started by kocl, May 12, 2004.

  1. kocl

    kocl
    Active Member

    Joined:
    Jan 8, 2003
    Messages:
    591
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    PORTUGAL
    Ratings:
    +13
    Hi, yesterday somehing strange happens with my z2.
    When i finisihed seeing a movie, i press the onoff on remote to shut down the projetor, but it only respondes to first click, when i click again to confirm, nothing happens.
    Try directly in projector, same thing happens.
    Have to cut power to shut down.
    Later, turn the projector on and it was good, it power off normally.

    Anynone know what may cause this?
     
  2. kocl

    kocl
    Active Member

    Joined:
    Jan 8, 2003
    Messages:
    591
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    PORTUGAL
    Ratings:
    +13
    No Help?
     
  3. Scotty12

    Scotty12
    Standard Member

    Joined:
    Jan 20, 2004
    Messages:
    45
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bracknell, Berkshire
    Ratings:
    +0
    Not much help to you, but my Z2 did exactly the same thing 2 nights ago. Before that though it kept turning itself off, even though there was a signal to it....Very strange!.

    Since then, it has been OK, watched the whole of Spaced (Series 2) last night and not a single glitch. Tempremental electronic things!!!

    Still can not fault it though, still amazing.
     

Share This Page

Loading...