YouTube refusing to play on my Laptop

SoundBox

Novice Member
Has anybody else been having trouble with YouTube?

I have quite a busy channel and have requests for uploads of vintage adverts and trailers but I am locked out. I get a black screen telling me to update to the latest version of Adobe. Well I clicked on the 'update' link and was told of success - but no, YT still showed black screen. Then I was told to uninstall Adobe and install from scratch - which I did - and the installation was shown as complete. YT still shows black and the 'update to latest version of Adobe' logo.

I am locked out of viewing even my own channel and it is very frustrating. My Gateway laptop is running Vista 32bit and Internet Explorer.

Is there any way of cancelling the update request - my ancient computer at work only plays YT at a super low bitrate and has no Adobe updates - but there is no black screen!

As an aside, I was put out to see that every time I tried to update Adobe they were auto selecting 'install Google Chrome' which I have been warned not to install. Perhaps I am being punished!:(
 

MarkE19

Moderator
I had this issue a few years back when IIRC I was running Vista. Uninstalling Flash didn't help until I found the Adobe Flash Uninstaller. This completely removes all traces of the old install which a normal unistall doesn't do. I was then able to reinstall Flash and it worked with the likes of YouTube from then on.

HTH,
Mark.
 

brookheather

Distinguished Member
You should also try Chrome as it has flash built in and is a pretty fast browser.
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month
Support AVForums with Patreon

Top Bottom