You need an internet connection to use this app but other apps work fine?

Noble372

Standard Member
Out of no where my tv can no longer launch the Prime video or YouTube app, it said I need a internet connect, I do a connection test and it connects fine without any issues, I can even use Netflix, and the uk catch up apps on the tv, but YouTube and Prime say my tv is not connected ??
any ideas tried hard power off and on
Gz2000 oled
 

sdunn90

Novice Member
My apps were working yesterday, fired up my TV today and despite the network status saying I'm connected to the internet, clicking on any App or Apps Market shows the error, "You TV need an internet connection for you to enjoy apps and services" - clicking "Network status" shows I am connected. No changes to Router settings. I have a 40CX680 series.

EDIT: The only working app is Firefox and I'm able to run a speedtest with Ookla.

EDIT 2: Same occurs when hotspotting from phone, likely an issue with their Viera Connect servers? The status page no longer exists to check.
 
Last edited:

tekguy

Novice Member
My two Panasonic TVs have just lost internet connection too. Searching internet solutions this seems to be long running issue over many years I think caused by Panasonic server being down (and TV connecting to apps through Panasonic server), so expect they will get round to resolving sometime!

Don't think I will be purchasing Panasonic again which is a shame as in other ways they are nice TVs but things like this and lack of Disney+ app are too annoying
 

wejmorris

Novice Member
Me too. Just registered to post I'm having the same problem. Was just about to post what tekguy said! Beat me to it.
 

wejmorris

Novice Member
At the very least, Panasonic's error reporting should more accurately state the nature of the problem, rather than have me (us?) waste our evenings pissing around with router settings... I shall be writing a strongly worded email tomorrow morning...
 

wejmorris

Novice Member
I now get a new error message stating that the service I'm attempting to use is undergoing maintenance. Well, what a surprise. Nice of them to tell me.
 

Noble372

Standard Member
I now get a new error message stating that the service I'm attempting to use is undergoing maintenance. Well, what a surprise. Nice of them to tell me.
I am glad I have a google tv, to use when this stuff goes down and it gives me Disney plus and proper casting, but I still prefer using the inbuilt apps, they just work nicer with my remote and seem a bit smoother
 

tekguy

Novice Member
Apps all Working now.
Agree comments re useless incorrect error message leading us to waste lots of time on fruitless fault finding. Oh well, will know for next time
 

sdunn90

Novice Member
Apps are not working for me yet, but there is at least a maintenance message displaying. Will try again tomorrow. Off to sleep
 

wejmorris

Novice Member
For future reference in case anyone stumbles upon this: apps work fine now for me in the morning, and I will shortly write an email of complaint to Panasonic, requesting that they address this issue. Maintenance is fine; giving the impression to users that it's a fault their end is not.
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom