YLOD - Possible hard drive fault?

Discussion in 'Playstation Forums' started by wickedrenegade, Feb 3, 2014.

  1. wickedrenegade

    wickedrenegade
    Standard Member

    Joined:
    Jun 2, 2013
    Messages:
    51
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Ok, I will try and remember exactly how this has come about...

    After receiving my PS4, my PS3 slim was neglected and untouched for a month after 5 years of good use. I decided to go back and play a few ps3 titles but when I turned the machine on I was constantly being told there was an issue with signing in to the internet and given a code. I tried updating the system - but it kept on going in an error loop and kept restarting. I researched the code and it was the infamous one that happened to many users a few years ago that resulted in many users losing all their trophy/saved data and the fault was due to a system update (I think)

    So one method I used to try and correct the issue was reformatting the hard drive, did so on the computer and put an update file on memory stick so the hard drive could be placed straight back in the PS3.

    I tried this a few times and after going in to the setup screen and choosing the option to reformat, the console kept on going in a loop where the update would fail like before. After a few more attempts of reformatting the hard drive (in FAT32), I placed the hard drive in the PS3 again and this time I got YLOD.

    So thats it now - I just keep getting the yellow flash and it dies, if I start the console with no hard drive I obviously get the 'Cannot start. The Appropriate system storage was not found'

    Anybody have any advice? Could it be just that the hard drive has failed which is causing the YLOD rather than it being a fault in the console. If so I can just buy a new hard drive...

    Thanks for any help
     

Share This Page

Loading...