1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yet Another Newbie Needs Help!

Discussion in 'Home Cinema Buying & Building' started by mikeinsthelens, Dec 1, 2003.

  1. mikeinsthelens

    mikeinsthelens
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Everyone

    I am hoping someone can help me. I have just bought a JVC TH-A35 DVD Digitial Cinema System to accompany my JVC AV32R25 TV and my HR-j695EK video.

    I have connected everything as stated in the manual and the DVD is working brilliantly with all the speakers working fine.

    I am also using SKY and have been told that if I purchase a movie of SKY Box Office, I can use my speakers to recreate Dolby Surround.

    I have tried EVERYTHING but nothing seems to work.

    My DVD player is connected directly to my TV, my Video and Sky are also connected to my TV directly.

    Someone has suggested I need a Optical Digital Cord (?) but even if I had one I wouldnt know where to connect it, I have a port in the back of the DVD player but none in the TV or Video.

    Please help!!:suicide:
     
  2. mikeinsthelens

    mikeinsthelens
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can no one help :confused:
     
  3. ntslik

    ntslik
    Standard Member

    Joined:
    Jul 26, 2002
    Messages:
    620
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Cambridgeshire
    Ratings:
    +10
    Ok firstly the optical would normally go in to the AV amp/receiver but I assume the JVC unit is a one-box-system, therefore you can't input an optical.

    regarding the sky, do you have sky+, if not then again you won't get digital sound from the JVC unit, you could connect a simple pair of audio leads though and get pro-logic, you shoul dhave a TV or VCR input on the back thats red and white.

    Hope this helps
     
  4. mikeinsthelens

    mikeinsthelens
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes the DVD player is all one unit it has an optical in only. I dont sky+, all I want is pro logic, I have connect the leads to Sky and to my DVD (red and white) but still no sounds comes through. Do I have to disconnect the scart from my DVD to TV to be able to get sound through the DVD?
     
  5. mikeinsthelens

    mikeinsthelens
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ever feel like your talking to yourself?? :suicide:

    Anyway I have tried disconnecting the scart lead from my TV to DVD and STILL nothing happens.

    Someone please tellme what I doing wrong.
     
  6. JimSpriggs

    JimSpriggs
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You might find there is an option or button on your remote to select the sound source, set it to STB or whatever to feed sound from your sky box rather than the DVD
     
  7. Leebert

    Leebert
    Standard Member

    Joined:
    Dec 2, 2003
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Surrey
    Ratings:
    +0
    Hello

    I have connected mine up using the phono leads (red and black ones) from my sky box to the JVC unit.
    While your watching sky, select 'aux' on your remote. If there is still no noise, press aux again to get the JVC unit to cycle through the inputs.

    I hope this helps.

    PS does yours suffer from a constant low volume hiss from the speakers? Especially noticable when playing a quiet CD at low volume.

    Leebert
     
  8. mikeinsthelens

    mikeinsthelens
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    YES!!! :clap:

    Lol it is working now it comes through the analogue part! Thanks Lee.

    With regards to the other point I cant say I have noticed any hissing from mine, but I have only played really loud CD's.

    Email me if you like and tell me which CD your playing if Ive got it ill try it on mine.

    mikesmethurst@blueyonder.co.uk
     
  9. shenderson

    shenderson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've noticed the hiss on my unit as well. I am giving serious consideration to taking my unit back as once you notice it, its hard to ignore. It's volume independant which is strange and no matter what combination of speakers / wire routes you use it is still there! I've also noticed some 50Hz hum from front left when you crank up the volume and again wire routing and speaker type does not get rid of the problem! Grrrr!

    Anyone else getting such problems with these units?
     
  10. mikeinsthelens

    mikeinsthelens
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    After the above post I played a CD and DID notice a slight hissing from the speakers. However this is only slight and will not cause me a problem.

    I have had no problems with the speakers humming though
     

Share This Page

Loading...