Yamaha YH-L700A - bluetooth connection to PC

isthisnametaken

Novice Member
Hoping someone can assist. I got the said unit for XMAS and they are bloody good. The issue I have is connecting them to my Windows 10 PC via bluetooth. The PC can connect to the headphones but when playing music or audio of any kind, it does not give the option to play the audio via to the headphones. I would normally go the bottom right of the screen and hit the little speaker icon and it will give me the option to choose the output - monitor speaker, headphone, etc but I do not have the option for the headphones. If I plug the headphones in via the jack cable, they work fine but again the speaker icon does not have the option to choose headphone or monitor speaker.

They connect fine to my iphone so the bluetooth function is working as it should.

I have tried to remove the device and discover it and that works fine 100% of the time. Any hints, tips or advice are greatly appreciated

Thanks John
 

Kapkirk

Active Member
Did you Add bluetooth device (your bluetooth headphones) by clicking on the windows bluetooth software icon? (it should load the drivers and takes a few minutes)
When you do this it will add your headphones (if turned on and accepting bluetooth requests)
When you see your headphone listed in the bluetooth devices box, click on it and you will see the following screen. (note that my bluetooth device is Fosi Audio, yours should say : Yamaha or the model of your bluetooth headphones.

bt 6dev.JPG





bt 2 dev.JPG

Then~: select the option to CONNECT to: (To use the remote device's speaker to listen to Audio from this PC)

Now right click your speaker icon and select (Playback Devices) as in the following picture.


bt 4dev.JPG


Now click on SPEAKERS (bluetooth Audio Device) On my PC its default is ASUS Xonar but yours may say Realtek or something similar. I would need to change it and select the 3rd one in my list (the one with the headphones) You "right" click it and select it as default device.

Your configurations may look slightly different as I am running Windows 7 but it should basically be the same sequence.
 

isthisnametaken

Novice Member
Thanks for the rep
Did you Add bluetooth device (your bluetooth headphones) by clicking on the windows bluetooth software icon? (it should load the drivers and takes a few minutes)
When you do this it will add your headphones (if turned on and accepting bluetooth requests)
When you see your headphone listed in the bluetooth devices box, click on it and you will see the following screen. (note that my bluetooth device is Fosi Audio, yours should say : Yamaha or the model of your bluetooth headphones.

View attachment 1660393




View attachment 1660391
Then~: select the option to CONNECT to: (To use the remote device's speaker to listen to Audio from this PC)

Now right click your speaker icon and select (Playback Devices) as in the following picture.


View attachment 1660392

Now click on SPEAKERS (bluetooth Audio Device) On my PC its default is ASUS Xonar but yours may say Realtek or something similar. I would need to change it and select the 3rd one in my list (the one with the headphones) You "right" click it and select it as default device.

Your configurations may look slightly different as I am running Windows 7 but it should basically be the same sequence.
Thanks for the reply. Followed your instructions but it does not seem to work:

1646005546470.png



With the above it just tells me that I am connected and the only other option I have is t remove the device.

1646005619022.png


If I go here then I do not have an option other than the speakers, no other devices

1646005752156.png


It looks to be a MS issue, so will see if they can help but I hold out VERY little hope for that one.
 

The latest video from AVForums

Samsung S95B QD-OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom