Yamaha VSX 932 ARC Issue

Discussion in 'AV Receivers & Amplifiers' started by MATT JENNER, Jan 29, 2018.

Tags:
  1. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    396
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    22
    Location:
    Gravesend/Kent
    Ratings:
    +18
    Hi There,
    I have recently upgraded my entire setup, I bought the Samsung 82" MU7000, The Pioneer VSX932 and a set of Atmos speakers that stand on my Acoustic Energy Aesprit floor standing.

    System and TV is amazing.

    But, All of a sudden over the past few days the Amp/TV is not picking up the ARC, all my Sky,4K Blue Ray Player,Xbox, plugs into the AMP and then I have one HDMI 2.2 Lead going from ARC output of Amp to the SAMSUNG Box HDMI 4 (ARC) it works fine for Sky,Blueray, but when I go to watch Netflix or Amazon Prime, there is no sound and when I go into TV setiings the HOME THEATER AMP is not recognised, yet when I leave it all powered off over night, and then power on next day it picks it up and I can watch Netflix and amazon etc via the TV input of AMP, which uses the ARC..

    I cannot understand why sometimes it recognises it and other times it doesn't, but when I power off and leave over night it then is fine..
    I have attached some pics to show what I mean..

    Pic 1 after unplug over night, on power up TV recognises AMP
    Pic 2 After a few hours TV Doesn't recognise AMP
    PIC 3 After longer period - Tv doesn't even pick up AMP at all and outputs to TV speakers when watching Net flix or Amazon prime APPs.
    Pic 1 Recognises up AMP.jpg
    Aftera couple of hours No Longer Recognises AMP.jpg In Settings AMp Is No Longer There.jpg
     
  2. pompeysteve

    pompeysteve
    Active Member

    Joined:
    Aug 22, 2002
    Messages:
    624
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Portsmouth, England
    Ratings:
    +117
    Hi

    I have just bought this receiver and connected to my Samsung Q8F. ARC was working ok then I foolishly updated the firmware on the receiver and now nothing. I'm having to use optical at the moment which will do but is not ideal. Any way of resetting ALL settings on the TV and receiver to factory default?
     
  3. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    396
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    22
    Location:
    Gravesend/Kent
    Ratings:
    +18
    the only way i found was to turn off TV overnight it then seems to work.. it is not ideal, and i was peed off as i spent 3K on a new Samsung 82", i rung samsung they blame Pioneer so i ring pioneer they do some checks and they say its a samsung fault grrr
     

Share This Page

Loading...