1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

yamaha test tones

Discussion in 'AV Receivers & Amplifiers' started by krusty, Oct 23, 2005.

Tags:
  1. krusty

    krusty
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    :confused: ive been moving my speakers around a bit today..and when i did the speaker pink noise test i discovered that my yammy started @left[ok] centre[ok] right [ok] right surround [ok] left surround [ silent] i thought eh? so i cranked the volume up a little then went back through the process and hey presto the left surround was ok. how has this happened? i do have a problem getting my speaker cable into the binding posts so i dont know if thats the problem, and also my audio left and right leads need a blob of solder to keep the cable from dropping out of its connectors...but surely audio leads have nothing to do with test tones? lastly does any one know how i can sort out my binding post problems?
     
  2. stu mcc

    stu mcc
    Active Member

    Joined:
    Nov 13, 2004
    Messages:
    573
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +23
    Hi Krusty,

    That sounds like you had a duff connection, if you push the centre plastic bit of the binding post in with a phillips screwdriver it should open up a hole big enough to get a banana plug in.

    Stu.
     
  3. krusty

    krusty
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi :hiya: yeh i definetly think getting thick speaker to go round binding posts is a nightmare :mad: the bare wire is crammed into the posts,and also cos my amp is on the top part of my unit the weight of the cables are pulling downwards...i presume this is the benefit of banana plugs?
     
  4. stu mcc

    stu mcc
    Active Member

    Joined:
    Nov 13, 2004
    Messages:
    573
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +23
    what speaker wire do you use? I'm on QED silver which was difficult enough to get into posts, it's not terribly thick but now I'm using plugs on the amp end life is much simpler and you're sure of a secure connection. Also sorry to hear about Leroy - hope he was'nt too difficult to extricate!
     
  5. krusty

    krusty
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    im using that GALE, wire from richer sounds [ with the clear orangey protection] its a damn nightmare to get into the posts...do you think spades will help any?maplins do them.. :thumbsup:
     
  6. stu mcc

    stu mcc
    Active Member

    Joined:
    Nov 13, 2004
    Messages:
    573
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +23
    If it's the cable I'm thinking of spades might be your only option, I reckon it'd be too thick to go in most banana plugs but I can see you'd struggle to use it in binding posts.

    Stu.
     

Share This Page

Loading...