yamaha rxv 359 power problem?

Discussion in 'AV Receivers & Amplifiers' started by mailesan2007, May 8, 2007.

Tags:
  1. mailesan2007

    mailesan2007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    urgent hi! just got yamaha rxv 359 + nsp 110( av59). when i play music little loud the system heat's up and power goes off also when i play my dvd which is connected through optic & co axial to amp it alway show as PCM no DTS or Dolby can anybody help me:lease:
     
  2. alphabet

    alphabet
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Firstly when an AV Receivers heats up, it normally points to inadequate ventilation. Do you have anything on top of the Yammie and is there enough space around it to allow for ventilation? If you have your DVD player on top of the receiver, try and find another place for it.

    Your second question regarding PCM, I am pretty sure that your DVD player is set to output only PCM and not Bitstream/Raw. Check the audio setup of your DVD player and change the digital output from PCM to whatever the other option would be(on most DVD players it should be either Bitstream or Raw)
     
  3. CasDon

    CasDon
    Active Member

    Joined:
    Feb 22, 2007
    Messages:
    713
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +38
    First thing with the amp overheating have you got sufficient ventilation round it, especially do not have anything on top of it.

    When I got my 759 I rearranged my cabinette to allow an extra 2 inches of ventilation as I knew it was higher power than my old sherwood.

    With the DVD first thing to check is that you have turned on the coaxial DTS/5.1 output from the DVD.

    Next assuming you have connected the DVD player to the amp correctly & that the 359 is the same as my 759 check that you have the standard surround setting set to something like auto or 5.1/DTS.
     

Share This Page

Loading...