Yamaha RX-V765 upscaling issue

D

dodgem101

Guest
I've just bought my first av amp, a Yamaha 765, and i'm really pleased with it so far. Only been able to watch dvds so far as my second hdmi lead hasn't arrived yet to plug my ps3 in but loving surround sound at home :D Even my girlfriend is impressed, and she thought it was a silly thing to spend money on!!

However, i do have an issue with the upscaling... I have a Toshiba Regza 40ZF355 which is connected to the Yamaha via hdmi, and a cheapy Toshiba dvd player connected on component. In the setup menu of the amp, i set hdmi to output 1080p rather than Through, and the setup screen becomes slightly blurry and jiggles up and down slightly! It does this on 576p, 720p, and 1080i as well, thought the jiggling is less on the 1080i, but the letters all get even more blurry! The jiggling is also noticable if i exit the menu and pause a dvd.

Has anyone else had a similar issue or know what might be causing this? The hdmi lead is a real cheapo one, but is only 1.5 to 2m long, and i can't believe this is causing it!...
 

steinlager

Active Member
i have the 765 also and the on screen display judders but is has nothing to do with the tv or hdmi lead just the way yamaha have done it its noit great but i dont use it alot so doesnt bother me!
 
D

dodgem101

Guest
I've tried looking closer, and the juddering defineately also occurs when i am out of the menu.

It's not actually an up/down juddering either, but where there is a change of contrast vertically (ie. above and below each part of a white letter on a grey background) but not side to side, the light coloured pixels are flickering between dark and light at i would say about 25hz (by the fact i can see a flickering but cannot see the pixels actually darkening and lightening).

The problem is less pronounced as the contrast between areas decreases. So when i pause a dvd, the white on black pause symbol flickers alot, whereas parts of the film image flicker only a little, but they do flicker. This occurs on all progressive scan resolutions the amp outputs.

When it outputs an interlaced resolution, the flickering stops but i get shadows at contrast bounderies, which are also visible on the film image and the dvd pause symbol as well as the amps menus.

I'm wondering if perhaps the cable is to blame and some kind of clock signal isn't synced perhaps? However, it's the same cable i used to connect my PS3 to my TV and i have never noticed this effect before...
 

steinlager

Active Member
well it only affects mine when you have the on screen display up not at any other time
 
Personally, I would blame the cheap DVD player compounded by the upscaling.

Hopefully your second HDMI lead & PS3 connection will sort it.
 
Last edited:

lmg

Standard Member
I have the same tv/amp set up with ps3 and vm tivo. Not had any issues tbh, but have disabled the upscaling on the amp as the vm box is already 1080i and ps3 is 1080p. Can try it later though to see if there are any issues when i select upscaling on the amp
 

dante01

Distinguished Member
I have the same tv/amp set up with ps3 and vm tivo. Not had any issues tbh, but have disabled the upscaling on the amp as the vm box is already 1080i and ps3 is 1080p. Can try it later though to see if there are any issues when i select upscaling on the amp

The RXV765 hasn't the ability to upscale content sourced via it HDMI inputs so its upscaling abilities are irrelevant in relation to the TiVo's or PS3's HDMI HD output.

The RXV765's upscaling capabilities are only applicable to non HDMI inputs.
 
Last edited:

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom