Yamaha RX-V4A - No Sound from LG TV (ARC)


Novice Member
Hi, I’m trying to connect my home theater receiver (Yamaha RX-V4A) to my TV (LG 75NANO80VPA - WebOS 6.0) but there is no sound.

Connected HDMI 2.0 cable (image) from the TV eARC/ARC HDMI port (image) to the HDMI out port on Yamaha (image).

The Yamaha is set to work with ARC (image).
The TV is set to work on ARC (image), eARC disabled (image).

The Yamaha is set to work on TV, which to my understanding is the mode to get input audio from the TV (image).

But playing anything on the TV doesn’t make sound from the Yamaha’s speakers.
Am I missing any settings? Is it possible to determine if the problem is with the TV or with the receiver? (the speakers obviously work from my test below).

  • The speakers setup is going to be 4.1 (4 speakers, 1 subwoofer).
  • At this time only 1 speaker connected to the Front Right, if it works I'll connect the rest, but first I want to know if it's working.
  • Also tested using the MusicCast Controller, it played music from my phone and the speaker worked fine.
  • Tested with both “PCM” and “Pass through”, didn’t work either way.
  • I didn’t touch any of the Zone settings, it's going to work in a single room.
  • The HDMI cable was also tested between my laptop and my TV and it worked fine.
  • I know for eARC I need HDMI 2.1+ but for now this is what I got.
  • I don’t own another TV that supports ARC, so I couldn't test on other TVs.


Distinguished Member
eARC doesn't require HDMI version 2.1. Your AV receiuver is eARC enabled and will work in conjunction with an eARC enabled TV.

Try setting the TV to its eARC option as opposed to the ARC option. This shouldn't really make a difference thoug given that both devices are both ARC and eARC enabled. TRy setting the dgital audio output options on the TV to both the PASS THROUGH and the AUTO options. PCM should be avoided and isn't an option you'd ordinarilly use. If you've set it to the PASS THROUGH option and it isn't working then try the AUTO option.

Ensure that the TV's implementation of HDMI CEC (SimpLink) is enabled. Conventional ARC is dependant on HDMI CEC for its functionality.

Try a different HDMI cable between the TV and the AV receiver. THe cable is more often than not the cause of issues relating to ARC.
Last edited:


Novice Member
Try a different HDMI cable between the TV and the AV receiver. THe cable is more often than not the cause of issues relating to ARC.
My biggest facepalm ever, this is it. Tried different cable and it worked (I didn't bother to test it as this cable didn't have any label indicating which HDMI version it is).

Though I'm not sure why the first cable failed, he was considerably longer than my second cable, maybe it has something to do with it.

Either way, thank you very much!!


Distinguished Member
There are instances where it is a coimpatability issue, but the most common cause of issues such as your's is usually more often than not as a result of using a a poor quality cable. It is basically the first thing you'd be advised to check in such instances

Glad that your issue is resolved. :)

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom