Question Yamaha RX-V4A audio issues with eARC

D3adIock

Member
I recently purchased an 65” LG CX 2020 and the Yamaha RX-V4A. I’m not sure if my problem is from the tv or the receiver. Currently running an Xbox one (hdmi 1)to the via hdmi and eARC from the tv(hdmi 2 arc/eArc) to the AVR. Everything from the Xbox is working fine. Netflix and Disney+ on the webOS seems to be working great as well. Dolby vision and sound coming out of the AVR. When I try to run a different app on the tv (Hulu, Spotify, YouTube) I’m not getting any sound out of my AVR. I have the Sound Out setting on the TV set to HDMI arc. Digital sound out set to Pass Through. The eARC setting on. I’m not sure what to do to fix my issue. I can play those apps through the Xbox but I’ll lose audio/video quality that way.
 

ShanePJ

Well-known Member
AVForums Sponsor
Might be a good idea to take a look at this thread --->

Also look here to as it seems you're not on your own having fun getting LG and Yamaha to work --->
 
Last edited:

D3adIock

Member
Thanks! I ran across that first post as well. Looks like it's an issue with the LG CX and not the Yamaha. I figured out I can switch the audio on the TV from "Pass Through" to "PCM" and it will give me all of the sound that doesn't play during the "Pass Through" mode. Doing so also changes everything to Stereo, which is not ideal.
 

ShanePJ

Well-known Member
AVForums Sponsor
Yeah, seems there is quite a bit on both models (hence pointing you to both threads) not communicating. With look, LG will have a firmware to fix it soon
 

The latest video from AVForums

Podcast: Philips TV Launch Event, Soundbar vs AVR, Samsung EzCAL and more...
Top Bottom