1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yamaha RX-V496RDS with no pre output

Discussion in 'AV Receivers & Amplifiers' started by chapar, Apr 8, 2005.

Tags:
  1. chapar

    chapar
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I want to connect my Yamaha RX-V496 RDS AV Reciever to my Arcam A85 Integrated Stereo Amp. Therefore I want to have one system for Stereo & Home Theatre.

    However, Yamaha V496 does not have a pre output, which make this integration not possible.

    Does anyone has an alternative soluiton for that? The first thing comes to my mind is to use the speaker outputs of Yamaha and one available input in Arcam. Not sure if it works. And also not sure tha power output differences between two amps would create problems. (Yamaha 100 watt/ 8 ohms, Arcam 85 watts/8 ohms)

    I would be grateful if someone can help me.
     
  2. inzaman

    inzaman
    Moderator

    Joined:
    Dec 16, 2002
    Messages:
    7,883
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Derby
    Ratings:
    +935
    Hi Chaper, welcome to the Forums. To get an answer on this you should really post this question in the Integrated Amplifiers & Receivers section.
     
  3. Greg Hook

    Greg Hook
    Moderator & Reviewer

    Joined:
    Nov 25, 2001
    Messages:
    20,392
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    In a secret location with Jennifer Lawrence
    Ratings:
    +7,237
    Yes, welcome to the forums chapar.

    We have dedicated forums for each type of subject/topic etc. I have moved this to the AV receivers forum where it is better suited.

    Greg
     

Share This Page

Loading...