Yamaha RX-V396 Self Diagnosis

glenmorangie

Novice Member
Having a problem with an old Yamaha amp. When you run the self diagnosis and get to the first page is that the diagnosis running or do you need to press anything else to make it run ?

The reason I asked this question is it is an old Yamaha RX-396RDS. I'm trying to test with just 1 speaker, is that a problem, and a dvd player as the Input, I'm getting no audio either analog or coax, set to tuner, same. No fault displays show, tried diagnostics but don't see anything apparent .
Any good ideas ?
 
Last edited:

dante01

Distinguished Member
You cannot technically have a setup with just one speaker. You'd have to have at least both a front left and a right speaker.

Ensure that the terminals you've connected the speaker to are in association with speakers that are actually turned on within the AV receiver's speaker configurations. i.e. not set to NONE.
 
Last edited:

glenmorangie

Novice Member
Thanks for your help. Two front speakers connectrd. Cannot find speaker configuration to check if NONE, is that in the Diagnostics
 

dante01

Distinguished Member
There woulds be no option to set the 2 fronts as none. As said, you cannot have a stup without the 2 front speakers.
 

glenmorangie

Novice Member
Here is the answer to all, the unit is now working.
1) When using diagnostics, hold the 2 buttons as instructed and turn on the power, but, not in service manual, keep holding the 2 buttons for at least 5 seconds after the unit powers up. This will run the diagnostic program
2) Unit now working audio on all channels.
3) The unit will run for test with 1 front speaker only.

Perseverence is the answer !!
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom