yamaha rx-v359 bana pot help!!!

S

sunnyb4u

Guest
hi guys i havent been on these forums for ages but ill give my question a shot

erm i recently did a modification to my panana plug connection on the back of this sub as the caps didnt accespt 4mm bana plugs and i cut the plastic in the middle out with a knife very easy to do erm i just have a slight problem now

erm i can now insert the 4mm banaa plugs into the connectors but they seem to go deep in with a audible click to confirm its in but i dont hear sound until i move and hold the connectors

i think the sockets are too big for 4mm connectors ive tried the long ones and the small wide fitting banana plugs all from maplins.co.uk but i am stuck as i dont want to hold the connections to get sound even though the posts work if i thread the speaker cable into the back of the connectors by untwisting and feeding cable throiugh then tightening up

somebody please help as it aint broken since i get sound but i have to lean them to an angle to get sound and it sounds clearer than wire strands round the connector please help as i am pulin me hair out thanxs and ps the plastic around the connecotr is off so you can see the bana posts connectors clearly :eek: :eek: :eek: :eek: :eek: :eek: :eek: :eek:
 
S

sunnyb4u

Guest
sorry the title was supposted to be banana post help thanxs
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom