• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Yamaha RX-V1700 is not responding to remote control anymore

Moonwalker2006

Active Member
It used to work fine without any problems, but now all of a sudden the receiver does not react/respond to the remote control anymore. This sucks bigtime cause i cannot go into the menu or anything else. The only thing i did today was reset the receiver, so all its settings would be back to default. The receiver however still did respond to the remote control, but now all of a sudden it refuses. Nothing.

The remote is not broken,cause as soon i press a button i can see the little red light and i also see things on the little display. I Googled this problem, but didn't find anything. I also checked the manual about remote control codes , but that also did not help one bit. This sounds like such a small thing, but without the functions of the remote i can't do crap.
 

Moonwalker2006

Active Member
Try replacing the batteries. They may be flat.

But they are brand new. I bought a package full of new ones today. And the remote itself works too. I guess this receiver needs some kind of code to be working with the remote control again or something. Nonetheless i did try other batteries but nothing changed. I have absolutely no idea what is going on here. but it sucks damn much.
 

Moonwalker2006

Active Member
I've decided to update this thread, cause the problem still hasn't been fixed. I haven't been using the receiver ever since and have a new system here. I want to sell this one, but i can't do that without the remote working. I've checked the manual some more, but i honestly don't understand what i am supposed to do. It talks about special codes, but i can only let the remote learn DVD, CD, Tuner etc...codes, no idea how to use the code so the receiver itself responds to it.

Anyone have any idea or am i going to have to bring this receiver to a store for them to check it out?
 

Robho

Novice Member
Hi there. I've the same unit and am experiencing the same problem. Have tried both the main and smaller remote control units that come with it, and both with fresh batteries.

can anyone help at all please?
 

racabrera

Novice Member
Same experience here with my RX-V1700. I tried to set the two remote ID amp code but it is still not working. Very disappointing.
 
Last edited:

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom