1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yamaha RX-V1500 and YPAO

Discussion in 'AV Receivers & Amplifiers' started by cliveuk, Apr 26, 2005.

Tags:
  1. cliveuk

    cliveuk
    Active Member

    Joined:
    Aug 20, 2004
    Messages:
    524
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Folkestone, UK
    Ratings:
    +45
    ive done the auto setup and i think the left surround speaker needs to be a bit higher.. when i change it the ypao light goes out so what i want to know is do all the other setting remain as the auto setup or does it dump the lot if you change it from the auto setup? been through the manual and i cant see anything .
     
  2. cliveuk

    cliveuk
    Active Member

    Joined:
    Aug 20, 2004
    Messages:
    524
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Folkestone, UK
    Ratings:
    +45
    noone can help? well thats a first in here :)
     
  3. Maximumbaz

    Maximumbaz
    Standard Member

    Joined:
    Feb 10, 2004
    Messages:
    126
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Portsmouth
    Ratings:
    +1
    Maybe no one knows the answer. I can confirm the ypao indicator goes out on my 1500 when I alter any setting after auto setup, but apart from the changed setting everything else 'seems' the same.
     
  4. machinehead

    machinehead
    Active Member

    Joined:
    Sep 5, 2004
    Messages:
    464
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Greenock
    Ratings:
    +12
    mine seems to stay on.i've got the 2500.does'nt bother me at all.
     

Share This Page

Loading...