Yamaha rx-v1 - Set Menu with No Remote Possinle?

Thelawgiver

Novice Member
Hey All, desperately looking for some help here. I have had this for years but i moved and lost my audio settings. I wrestled with setup before but I just don't remember what i did back then to resolve my issue.

Im running a 4 speaker setup. Two large front and two small rear. I need to enter the Set Menu settings so that i can tell the system i have no center speaker because the default thinks i do have one which is resulting in a loss of dialogue audio on my maim speakers.

I have tried pressing power on while holding program> + effect, which gets me into some kind of menu, but it doesn't have the right set menu options as the manual. I think this is a diagnostics menu.

Desperately in search of help. Diagnostics menu does have a set speaker type option, and when i move that option selection to center: none, it plays correctly! But i cannot save the setting because when i leave it on the selected setting and turn the unit off and then restart it, the settings change doesn't save.

Please send help, this thing rocks but i just can't go out to buy a new remote or unit right now.

Much love
 

gibbsy

Moderator
Perhaps this guy can help you as he has more experience with Yamahas.

@dante01
 

dante01

Distinguished Member
As far as I'm aware, the AV receiver itself hasn't the buttons you'd need to configure it. The buttons in question are located in a small pull out section towrds the bottom of the remote. There doesn't appear to be similaly named buttons behind the drop down flap on the front of the AV receiver.

I did however find this:
 

Thelawgiver

Novice Member
As far as I'm aware, the AV receiver itself hasn't the buttons you'd need to configure it. The buttons in question are located in a small pull out section towrds the bottom of the remote. There doesn't appear to be similaly named buttons behind the drop down flap on the front of the AV receiver.

I did however find this:
Amen. I ordered it. Beats 75$ USD universal remotes! Thank you guys I really, really appreciate it
 

Thelawgiver

Novice Member
I received the remote today. Alas, the remote does not show any signs of it working. I can see that it has power from good batteries by watching the Shift light, but my receiver is having none of it. I'm reaching out to them now on messenger to hopefully get some tech support. Maybe it has to be registered? Something like that? The company's telephone is advertised so that's good but it's country code is China so I'll try that and report back.
 

The latest video from AVForums

Podcast: Panasonic JZ2000 Final Thoughts - TV Calibration: Should you? And More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom