Yamaha RX-A810 problem (streaming)

Discussion in 'AV Receivers & Amplifiers' started by mriley60, Aug 20, 2012.

Tags:
  1. mriley60

    mriley60
    Standard Member

    Joined:
    Jul 15, 2008
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hi there,

    recently purchased the RX-810 receiver, very happy with it but I am having an issue with getting it to see my audio content on my windows 7 machine. I have allowed the amp access in the windows settings, I have tried using the following players, media player (windows), itunes and logitech media server. I cannot see any content via the amp. Any ideas?

    Thanks in advance

    Martin
     
  2. mriley60

    mriley60
    Standard Member

    Joined:
    Jul 15, 2008
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    any ideas?
     
  3. davepuma

    davepuma
    Distinguished Member

    Joined:
    Jun 24, 2004
    Messages:
    17,536
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +3,506
    I had no end of problems when using WMP as a streamer despite the fact that just about everything else on my network could see it. I was recommended to use Twonky by Yamaha support but have stuck with Asset UpNp which was recommended by some users on the forum. Make sure your media is shared.
     
  4. mriley60

    mriley60
    Standard Member

    Joined:
    Jul 15, 2008
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for your reply!! Will look into it.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice