• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Yamaha RX-A3010 no sound error 10

Jones600185

Novice Member
I just bought a Yamaha RX-A3010 that powered on ok on eBay. I thought that would mean everything would work ok. I can't get sound out of it. I plugged in a tv to the HDMI out and I get a picture. I tried using the optical inputs but to no avail. I tried setting it up using the YPAO mic and it still wont put out any sound during the automatic set up. It just says error 10 internal error. I have all my speakers hooked up correctly. I did notice that the speaker connector for the right surround is broken.

I also tried resetting it to factory settings. That didn't work either. Help!
 

dobrykamil

Distinguished Member
Hi
Do you get speaker icons on the front panel?
 

Attachments

  • rxa3010lrg.jpg
    rxa3010lrg.jpg
    180.7 KB · Views: 94
Last edited:

xmb

Prominent Member
Clearly you have a faulty unit, as you already performed a factory reset. Maybe try returning it, but if the seller did not say it was fully functional and just said it powered on OK then you are out of luck.
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom