Yamaha RX-A1080 - DSP Parameter setting "not available" ??

JohnM9999

Novice Member
Hi - My rear surround speakers have an annoying amount of delay. From what I can understand of the manual, in order to adjust that, you need to go to Settings / Sound and then scroll down. On my screen the 3rd, 4th and 5th choices are greyed out and not available (3=DSP Parameter, 4= Surround Decoder, 5= 7 ch Stereo).

I have no idea how to enable these functions - despite multiple searches and trying to use the manual.... so frustrating.

Any suggestions of how to get rid of surround sound speaker delay would be welcome. Thanks
John
 

dante01

Distinguished Member
Disengage the Ai processing mode. There's a Ai toggle button on the remote you can do this with. The reverb and delay you are experiencing may even be as a result of having Ai engaged?

The Ai function takes away your ability to choose certain aspects of the audio processing, basically those aspects that are greyed out while Ai is engaged, hence why those configurations are not accessible to you if andwhen Ai is engaged. The AV receiver is basically removing your ability to set it up as you'd like and making all those decisions for you based upon what it detects and Yamaha's proprietart algorithms governing the Ai feature.

Most people leave Ai off all the time.


Turn Ai off and you'll then be able to configure thesettings that were previously unavailable to you.




 

dante01

Distinguished Member
Ensure Ai is not in effect. Those settinfs will only be greyed out when and if you've the Ai processing engaged
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom