1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yamaha HTR-5760 Monitor Out problem

Discussion in 'AV Receivers & Amplifiers' started by kufel, Nov 24, 2004.

Tags:
  1. kufel

    kufel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just got the unit, hooked it up, and I am getting black and white only on Monitor Out via s-video and composite, component monitor out works in colour. I thought the first unit I got was broken, so I fought with Best Buy (Canada) and they replaced it, the second one gives me the same problem. I read the manual back and forth 5 times, not a word about any seting that could affect this. I suspect that the output somehow is set to PAL instead of NTSC. Doec anyone have any suggestion? The cables should be OK, since I used them without the receiver before and sat receivers produced colour images on the TV. Plus there is not much that can get broken on composite anyways.
    Thanx in advance
     
  2. Reiner

    Reiner
    Active Member

    Joined:
    Jul 16, 2000
    Messages:
    3,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Germany
    Ratings:
    +13
    What's your source material, R1 or R2?

    Educated guess: If the unit is from the North American market then I would say it does not support PAL at all.
    That you get color picture via component is normal, just as you can watch R1 discs ("NTSC") on a non-NTSC TV using RGB (via Scart).
     

Share This Page

Loading...