1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yamaha DSPAX750 connection help please

Discussion in 'AV Receivers & Amplifiers' started by coolasacucumber, Apr 16, 2005.

Tags:
  1. coolasacucumber

    coolasacucumber
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I am trying to connect a PS2 to the Yamaha amp then to a Pannasonic plasma screen.

    There is a joint component/sound lead from the PS2 into the DTV input on the amp, then a component output to the plasma.

    The sound works fine when the DTV option is selected, but there is no picture on the screen, it says no input signal in the top right.

    I also have a DVD player connected via component, this works fine. I have tried the PS2 compenent lead in the DVD input, and it still doesnt work.

    Is there something I am doing wrong? The PS2 lead is brand new, but could it be that at fault?

    please help as its driving me crazy!
     
  2. Parklife

    Parklife
    Active Member

    Joined:
    Jun 9, 2004
    Messages:
    557
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +33
    Have you set the PS2 to component in the PS2 menu??? If I remember you need to connect it using something other than component initially to set this, then you can plug the component cable in and off you go!

    If not can you connect the PS2 directly to the plasma? Does this work?
     
  3. coolasacucumber

    coolasacucumber
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thanks for the help, that was it, i connected via composite and adjusted the component output option.

    now im happily playing away!

    cheers
     

Share This Page

Loading...