1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yamaha DSP-AX750se mode query

Discussion in 'AV Receivers & Amplifiers' started by Saxon, May 24, 2005.

Tags:
  1. Saxon

    Saxon
    Standard Member

    Joined:
    Nov 30, 2002
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    I recently upgraded my Yamaha DSPE800 to a Yammy AX750SE and am curious why the display on the Yamaha doesn't show 'Dolby Digital 5.1' on its front display when playing a Dolby Digital 5.1 soundtrack - instead it shows every possible thing apart from that!! Right now I've got it set to 'enhanced surround' but I'm certainly not blown away by the rear channels.

    Am I doing something wrong?

    Thanks,

    Saxon
     
  2. Van300

    Van300
    Active Member

    Joined:
    Jan 3, 2005
    Messages:
    182
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Derby, UK
    Ratings:
    +11
    You have it wrongly setup. I think 'enhanced surround' is a stereo signal brought to the back at quiter volume-it needs to say 'straight' I think.

    It should show the DD symbol when it is in Dolby Digital 5.1.
     
  3. *ChrisB*

    *ChrisB*
    Active Member

    Joined:
    Apr 22, 2005
    Messages:
    310
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Berkshire
    Ratings:
    +11
    With the amp processing a Dolby Digital signal it will show "Sur.Standard" or "Sur.Enhanced". If you press the display button on the remote it will bring up the 'on screen display' showing you the input which you will then see as Dolby Digital.
     

Share This Page

Loading...