Yamaha 667 help please with setting up speakers

Discussion in 'AV Receivers & Amplifiers' started by gill957, Nov 27, 2010.

Tags:
  1. gill957

    gill957
    Banned

    Joined:
    Jun 7, 2008
    Messages:
    1,051
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Ratings:
    +10
    Having problems with set up.
    Using supplied mic -it accepts all speakers except the middle and sub and when it gets to the last speaker -it switches itself off .
    Tried 3 times and still keeps doing it.
    Its a 6.1 set up with sub.
    Any help appreciated -thanks

    Still no joy -it keeps telling me to check sp wires -but i cannot see anything wrong with them !
     
    Last edited: Nov 27, 2010
  2. PSM1

    PSM1
    Distinguished Member

    Joined:
    Dec 20, 2008
    Messages:
    26,283
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +5,440
    Sounds like you have a stray strand crossing 2 terminals or have the speaker wires incorrectly connected. If you can not see anything wrong then I would just take them all out and start again.
    What speakers do you have?
     
  3. gill957

    gill957
    Banned

    Joined:
    Jun 7, 2008
    Messages:
    1,051
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Ratings:
    +10
    Thanks for reply -just done what you said and its all gone through okay now .
    Not the most patient person unfortunately:D

    Anyway -will leave the rest (setting up tv pic etc) till tomorrow .Dying of hunger right now !

    Speakers are only the Tannoy efx -i got this for bedroom set up as i bought a new 3d tv a few weeks back.
    I have an 55inch tv and Onkyo 706 downstairs and had these will that -but upgraded them to Wharfedale movie star floor speakers and thought i would use these upstairs.
     
    Last edited: Nov 27, 2010

Share This Page

Loading...