Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

XVid codec won't play all

Discussion in 'Desktop & Laptop Computers Forum' started by hebawom, Jun 9, 2005.

  1. hebawom

    hebawom
    Standard Member

    Joined:
    Apr 16, 2004
    Messages:
    187
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Matlock
    Ratings:
    +0
    I installed XVid 1.0.3 and when I play Xvids through media player 10, it still does the "connecting to codec server","codec download failed" thingy.
    Then, it plays the video without sound.
    Then I have other Xvid's that still do the coded failed error in windows and then they play great with sound.

    All this is after a new install of windows, and everything works perfect before this. Does this sound similar to anyone?
     
  2. Kopite4Ever

    Kopite4Ever
    Member

    Joined:
    Mar 15, 2004
    Messages:
    4,373
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Liverpool: European Capital of Football 2005/2006
    Ratings:
    +76
    maybe you need a sound codec, nothing to do with xvid i feel. has the avi file a multi channel track ie 2.0, 5.1 ? i have a fair few avi's with 5.1 tracks on WMP does the same thing as you. i dont use that SW but it does that, i use Theatertek.

    maybe try getting AC3filter and install that
     
  3. hebawom

    hebawom
    Standard Member

    Joined:
    Apr 16, 2004
    Messages:
    187
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Matlock
    Ratings:
    +0
    That is exactly right! I had AC3Filter installed last time - I forgot I had it.
    I just re-installed it and media player doesn't even connect to the codec server now, it just plays it - with sound!
    Well done mate, nice easy solution!
     
  4. Kopite4Ever

    Kopite4Ever
    Member

    Joined:
    Mar 15, 2004
    Messages:
    4,373
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Liverpool: European Capital of Football 2005/2006
    Ratings:
    +76
    no probs glad its sorted :smashin:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice