• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

XP64 Blueangel Constant connect/disconnects

Monty Burns

Prominent Member
Hi Guys


I recently upgraded(?) to XP64 pro and ever since my Blueangel keeps connecting and disconnecting when plugged into its USB cradle.

I hear the "connect" beep and see it appear in Device Manager. I then hear the "Disconnect" beep after a random (usualy short) amount of time, maybe 2/3/4 seconds and its vanished from Device Manager. A couple of seconds later it will then reconnect again..... rinse, repeat

This was working fine before the XP 64 upgrade so I can only imagine its related to that and the hardware is all OK.

(if you need/want any more details from the phone then you will need to tell me how to get them )


Any ideas?


Thanks in advance!
 
I don't think many people on here know what a blue angel is, I do I had one, then it got nicked..grr...

XDAIIs, MDA III, PDA2K, SX66, how many names does it have?...
 

Monty Burns

Prominent Member
How many?

Well BlueAngel is the manufacturers name for it ;)

The rest I believe are all brand names. But yes, you are right - it does have many "names", for example, mine is an MDA III for T-Mobile :)

You'd be suprised though, many, many people do actually know the various names. Seriously, do a search in these very forums :)
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom