XP not recognizing Wireless Notebook Adaptor - Please help?

Miko

Novice Member
Hi, I'm not sure if anyone can help, but suggestions would be so appreciated.

I just formatted my old laptop (which I believe is a Thinkpad T23) and after reinstalling XP and updating all the drivers I think are necessary, I still can't get the OS to recognize my wireless card. It shows up in the device manager list, but with that large yellow question mark. When I tried to install the drivers (which I found on the manufacturer's webpage), they weren't recognised either.

It'd all be much easier if I had the disk that came with the wireless card, but, it's been a long time and it's no where to be found (well, truth be told it might still be at my ex's house, but I'm not going there to find out ;) )

I think the laptop, as I mentioned, is a Thinkpad T23 - never really paid attention to the model number before but after looking up the specs on the Lenovo site I'm fairly certain.

The wireless notebook adaptor is made by Network Everywhere and is model number NWP11B. I know it's a cheap card (my ex's Dad got it with his old router) but it worked up until a couple days ago when I formatted the computer so I'm hoping to get it going again.

Any help would be great. Thanks in advance! :)

Miko
 

graystreet

Well-known Member
Have you any other big yellow question marks showing in Device manager? Just wondering if it could be the cardbus controller that needs drivers as well?
 

Miko

Novice Member
Hey there,

Thanks for the reply. I don't think it's cardbus controllers needing drivers (but I couldn't say for certain) - it's just the wireless card that's an unknown on the device manager list (on it, it's listed as 'Other Devices', 'Ethernet Controller') and also I updated the BIOS today along with alot of other drivers and firmware.

Is there any way I could check to see if the cardbus controllers do need an update? ..or, of course, anything else I should check?

Thanks again for your help :)

M
 

graystreet

Well-known Member
I don't know if it's the same with your adaptor but, with Netgear adaptors, you have to install the driver before inserting the card. Have you tried that?
 

Miko

Novice Member
Thanks for the responses :)

I have downloaded the drivers in the link and I've tried installing them so many times, but they don't seem to be recognised... I almost wonder if that download is just an update rather than a set of drivers - it's not a self-extracting package and when I try to install the drivers manually (via the device manager and 'update driver') the computer doesn't seem to think the folder contains anything useful. I even tried selecting the one recognised .INF file, but a window appeared saying the selected file had no information on my device.

I also tried the Utility listed on the Network Everywhere page and, though it installs just fine, it doesn't see the adaptor either. Honestly, if the adaptor didn't make the question mark appear in the device manager list, I'd wonder if it was broken or if the port wasn't working. Oh, and though I didn't think it would help, I also extraced the drivers to the Utility's folder and then restarted the computer to see if that would help. No such luck.

It's starting to look like I need to buy a new wireless network card, isn't it? Because it's such an old computer I was really hoping to not have to spend any more money on it.

Any other thoughts?

Miko
 

Iccz

Member
You can get a usb / pcmcia wireless card for around £15.
Personally i'd just save the hassle and go for that.
Seems the Network Everywhere one is going to prove hard work.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom