XMCE forums back

Discussion in 'Microsoft Windows' started by bigtim, May 19, 2005.

  1. bigtim

    bigtim
    Active Member

    Joined:
    Apr 5, 2005
    Messages:
    844
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cardiff
    Ratings:
    +60
    After a 2 month absence. Wonder what happened there?
     
  2. Rambles

    Rambles
    Well-known Member

    Joined:
    Jul 14, 2004
    Messages:
    8,291
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +1,267
    I accidentally typed in the wrong url and found this place.
     
    Last edited: May 28, 2017
  3. Skunkpipe

    Skunkpipe
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    tried that place for a bit - it's a bit slow (As in lack of post) :(
     
  4. bigtim

    bigtim
    Active Member

    Joined:
    Apr 5, 2005
    Messages:
    844
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cardiff
    Ratings:
    +60
    That's the one I meant to type! Doh!

    The forum was really slow and then died for 2 months. Now it's back with no indication as to why it ever went away (bandwidth limit exceeded after it was plugged in PC PRO ?)

    Lots of good info there in the archives anyway.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice