Xiva Music 8 backup issue

stangert

Standard Member
I have a Xiva MusicM8 NAS hooked up to a Sonos system. The MusicM8 is a fantastic product, but I am having issues trying to connect a backup Drive. I bought a Seagate expansion usb drive, but this was not recognised by the MusicM8

I have tried to format it to FAT32, using seagate software, but it is still not recognised.

Does anyone have any suggestions?
 

neilball

Well-known Member
The drive needs to be Fat32 formatted and have any additional/hidden partitions removed. I had Western Digital USB drive which gave me issues before I completely wiped it (removing all of the pre-loaded software for use with desktop client to manage the drive) and reformatted it. After that it was recognised by the MusicM8 and worked as expected, allowing automatic backups to be made.
 

stangert

Standard Member
The drive needs to be Fat32 formatted and have any additional/hidden partitions removed. I had Western Digital USB drive which gave me issues before I completely wiped it (removing all of the pre-loaded software for use with desktop client to manage the drive) and reformatted it. After that it was recognised by the MusicM8 and worked as expected, allowing automatic backups to be made.
Thanks for the encouraging info - How did you wipe/format the disc? Did you use special software?
 

neilball

Well-known Member
WD had a utility to remove the hidden partition containing the unwanted software and once that was done I was able to reformat the entire drive as Fat32 using guiformat.
 

stangert

Standard Member
Problem solved - I had selected the wrong option when formatting the drive. It's now working - thanks for your help!
 

Trending threads

Top Bottom