Xiaomi 4k Laser Projector review (now with videos)

IronMan1977

Novice Member
The Xiaomi is a great device (after having it fixed with the plate from [email protected]). With the latest ProjecTivy Tools from XDA you can setup different display profiles for HDR/SDR wich is a another great improvement.

The only thing which is bugging me is the coil whine. Interestingly the whine is almost not existent in 3D-Mode. In 2D-Mode its much louder when the light mode is set to "Movie" as opposed to "Hightlight" mode.

So i tried a solution with a modified Ikea tv bank as an encasement (see pictures attached). The solution is effectively eliminating the coil whine. But now i run into heat problems. I tried adding some usb powered pc fans, but after one hour in "Movie"-Mode i get a heat warning from the projector.

IMG_20201207_081738.jpgIMG_20201207_081745.jpg

I think the biggest problem is the heat sink (see attached picture). Measured with a heat gun it is getting to ~55 degrees Celsius in Movie-Mode and up to 66 degrees Celsius in Hightlight-Mode. The other side of the UST where the two fans reside is only getting to ~22 degrees Celsius.

Heat Sink.jpg

The thing with the coil whine is, it is originating from the side with the heat sink. So to block it of i have to enclose it but then i am running into heat problems. At the moment i am out of ideas regarding the coil whine.

Has anybody found a better solution regarding to the coil whine issue?
 

Dennis42

Novice Member
The Xiaomi is a great device (after having it fixed with the plate from [email protected]). With the latest ProjecTivy Tools from XDA you can setup different display profiles for HDR/SDR wich is a another great improvement.

The only thing which is bugging me is the coil whine. Interestingly the whine is almost not existent in 3D-Mode. In 2D-Mode its much louder when the light mode is set to "Movie" as opposed to "Hightlight" mode.

So i tried a solution with a modified Ikea tv bank as an encasement (see pictures attached). The solution is effectively eliminating the coil whine. But now i run into heat problems. I tried adding some usb powered pc fans, but after one hour in "Movie"-Mode i get a heat warning from the projector.

View attachment 1431342View attachment 1431344

I think the biggest problem is the heat sink (see attached picture). Measured with a heat gun it is getting to ~55 degrees Celsius in Movie-Mode and up to 66 degrees Celsius in Hightlight-Mode. The other side of the UST where the two fans reside is only getting to ~22 degrees Celsius.

View attachment 1431343

The thing with the coil whine is, it is originating from the side with the heat sink. So to block it of i have to enclose it but then i am running into heat problems. At the moment i am out of ideas regarding the coil whine.

Has anybody found a better solution regarding to the coil whine issue?

Nice find. Do you think you can remove the heatsink and add some cooling paste between the materials? The coil whine is the biggest reason why i'm hesitating to buy one of the xiaomi/fengmi ust projectors
 

danwel

Active Member
Finally took the plunge and ordered one of the new metal plates form Nikos. Looking forward to it arriving although not so much looking forward to stripping it down that far to change the plates lol
 

danwel

Active Member
The Xiaomi is a great device (after having it fixed with the plate from [email protected]). With the latest ProjecTivy Tools from XDA you can setup different display profiles for HDR/SDR wich is a another great improvement.

The only thing which is bugging me is the coil whine. Interestingly the whine is almost not existent in 3D-Mode. In 2D-Mode its much louder when the light mode is set to "Movie" as opposed to "Hightlight" mode.

So i tried a solution with a modified Ikea tv bank as an encasement (see pictures attached). The solution is effectively eliminating the coil whine. But now i run into heat problems. I tried adding some usb powered pc fans, but after one hour in "Movie"-Mode i get a heat warning from the projector.

View attachment 1431342View attachment 1431344

I think the biggest problem is the heat sink (see attached picture). Measured with a heat gun it is getting to ~55 degrees Celsius in Movie-Mode and up to 66 degrees Celsius in Hightlight-Mode. The other side of the UST where the two fans reside is only getting to ~22 degrees Celsius.

View attachment 1431343

The thing with the coil whine is, it is originating from the side with the heat sink. So to block it of i have to enclose it but then i am running into heat problems. At the moment i am out of ideas regarding the coil whine.

Has anybody found a better solution regarding to the coil whine issue?

I really like what you have done by creating a hole for the PJ to be sunk into, looks very tidy.
 

IronMan1977

Novice Member
I really like what you have done by creating a hole for the PJ to be sunk into, looks very tidy.

Thx. I do like the look, too. Another reason for the build was, that the PJ was constantly moved (children, etc.) and i had to readjust it regularly (which is quite annoying),

I used an self-adhesive insulating foam (car accessories) to damp the noise (which is quite effective). At the moment i am not closing the cover of the tv bank (because of the heat problems).

In an german forum i found somebody who has modified the older white version of the PJ at the heat sink (see attached picture). At the moment i am not quite convinced to modify the PJ hull.
 

Attachments

  • fan-mod.png
    fan-mod.png
    559.3 KB · Views: 242

danwel

Active Member
Thx. I do like the look, too. Another reason for the build was, that the PJ was constantly moved (children, etc.) and i had to readjust it regularly (which is quite annoying),

I used an self-adhesive insulating foam (car accessories) to damp the noise (which is quite effective). At the moment i am not closing the cover of the tv bank (because of the heat problems).

In an german forum i found somebody who has modified the older white version of the PJ at the heat sink (see attached picture). At the moment i am not quite convinced to modify the PJ hull.

Yeah mine must move ever so slightly as i do from time to time have to go the blue screen and focus it somewhat as it is slightly out of focus in the corners

That looks like an interesting modification for sure, not sure its one i will be attempting. My next mod is to add one of Nikos's plates.
 

IronMan1977

Novice Member
That looks like an interesting modification for sure, not sure its one i will be attempting. My next mod is to add one of Nikos's plates.

Nikos plate safed my PJ :D

It is quite easy to use usb powered fans with the PJ. It used up to three Noctua NF-A8 5V PWM (with a usb hub) at the rear usb port. It is also convenient because they start automatic with the PJ. But even with three fans the thing is getting to hot.
 

danwel

Active Member
Nikos plate safed my PJ :D

It is quite easy to use usb powered fans with the PJ. It used up to three Noctua NF-A8 5V PWM (with a usb hub) at the rear usb port. It is also convenient because they start automatic with the PJ. But even with three fans the thing is getting to hot.

My PJ had been ok, I opened it up and put it back together just without all the screws in the case and it worked great for a while but has now gone back to taking longer to boot up. Looking forward to getting it back to day one and to boot up in 20-30 seconds as usual
 

phchrono

Novice Member
Hello, I have one question.
For some time I have a message that appears after a few minutes of viewing "The system is running in" but it does not impact the image.
Do you have this message on your Xiaomi? Thanks
 

phchrono

Novice Member
I am with the last version which dates from a while already: 1.3.105 (stable). No custom, I even reset the VP. Nothing works. In the meantime I even changed the plate since I had white line and long boot problems and I installed PT but that did not change anything. Could it be from the DMD chip?
 

danwel

Active Member
I have the sacred Nikos plate. I also have the PJ with me at work so hopefully tonight in my digs i will work up the courage to get it sorted lol
 

danwel

Active Member
Didn't quite go to plan lol. The projector boots up fine but i only have half the screen as somewhat i have damaged the 51 pin FFC that actually allows you to see the screen. Just trying to source on now which isn't as easy as you would hope, finding one in the UK is difficult
 

AlexStroea

Novice Member
Hello guys.

I didn't know where to write, so I'll write here.
I have my projector from November 2019 and around November 2020 I've changed like everyone in here, the metal plate from Nikos 😊. It fixed the problem with the vertical lines but I still have a dead pixel, which to my understanding, it's from the DMD 1910-50BBM chip.

Unfortunately, yesterday my projector started by itself (not joking, was really weird) and it started with the fans on maximum and with the screen not working, and sadly, still doesn't work, I can't even plug it in because it starts automatically.

I've opened the projector to check for loose connections or something, but everything seems fine, only thing I noticed is a red light on the motherboard (I think), which I didn't know if it's normal or it shows an error.

Anyone knows what is going on with the projector? 😢

I've attached a video with the problem and a picture with the motherboard.
 

Attachments

  • IMG_20210126_121348.jpg
    IMG_20210126_121348.jpg
    374.4 KB · Views: 149
  • IMG_20210126_121345.jpg
    IMG_20210126_121345.jpg
    468.8 KB · Views: 150

alleycat41

Well-known Member
Hi I have a chance of buying this model (MJJGYY01FM) is this the model that plays 4k but downscales to 1080p or does it play 4k via faux 4k ( doubles 1080p pixels)?
 

archangelz

Novice Member
Hi Guys,

So I've had the 4K (MJJGTYDS01FM) model since November 2019. One of my fans was making some weird noises so I bought replacement NIDEC T80T12MUA7-53 fans off Aliexpress to try and replace it.

Got the fan replacement, opened up the case, replaced the fan after following the teardown video I googled. Now when I try to turn the projector back on it displays the boot up screen, none of the 3 80mm fans spin, and it shuts down after starting up with a "fan is abnormal, shutting down in 5s to protect the projector lamp" error message. I tried plugging the original noisy fan I replaced back in as well and still the same message. I also tried a coolermaster blade master 80 fan using the same connector and no dice with those either.

All I did was disconnect the group of two nidec fans with the metal fan shroud on top of it, disconnected the one thick bundle of cables attached to one side of the fan shroud and to two fan cables. I made sure all of those were reseated correctly when I put everything back.

Any ideas or am I hooped?

EDIT: Figured out one of the fans is dead or shorted. When that one is plugged in none of the fans spin up.
 

Attachments

  • IMG_20210303_213628.jpg
    IMG_20210303_213628.jpg
    119.9 KB · Views: 52
  • IMG_20210304_064704.jpg
    IMG_20210304_064704.jpg
    211.1 KB · Views: 38
  • IMG_20210304_064657.jpg
    IMG_20210304_064657.jpg
    184.9 KB · Views: 37
  • IMG_20210304_082413.jpg
    IMG_20210304_082413.jpg
    273.8 KB · Views: 61
Last edited:

danwel

Active Member
Currently waiting for mine to get delivered back this week after it has has £589 worth of repairs which included DMD Chip and Tray !!!

With those repairs and the Nikos plate i will be looking to see the fast boot up times like it was on day one and zero issues. Can't wait to get it back as had to "slum" it with a 65 inch tv so roll on 100 inch at the weekend lol
 

nonchalant001

Active Member
A warning to those using ebay and searching for any Xiaomi projector.
One was listed Sunday at a bargain price of £450. I had a hunch it was a scam but I used my ebay credit account to pay knowing that I would be covered. 24hrs later I checked on the purchase history and the item had been removed and so too the account.
Last night before going to bed another listing came up (location Steyning) which I know very well and called out the seller for being fraudulent! This morning I’ve woken up and the fraudster has changed ebay name and now set the location to Edinburgh! The images on the ad remain the same and they’ve actually stolen them from Ebay item no. 274709998303 which supposedly sold last month.

BR
 

alleycat41

Well-known Member
Well bit the bullet and purchased the fengmi cinema from a fellow member on here , very happy with it , have a xy ec2 electric screen which I am.selling and I'm going to buy a xy 100" pet crystal screen and use this is my main tv
Has anyone brought a screen from xy and what can I expect to pay extra via export/ import duty fees ?
 

danwel

Active Member
As above, i have one and think it is ace. I think i paid around 60-80 in import duty/fees if that helps
 

danwel

Active Member
Well bit the bullet and purchased the fengmi cinema from a fellow member on here , very happy with it , have a xy ec2 electric screen which I am.selling and I'm going to buy a xy 100" pet crystal screen and use this is my main tv
Has anyone brought a screen from xy and what can I expect to pay extra via export/ import duty fees ?
I have bought the same screen and use it as my main tv. In all honesty it works well but i do always find it better still with the blinds closed which is normal i would say.

I use it as my main tv and never had an issue.

I also bought the 100 inch and they were very quick with delivery and i spoke to them and i think i paid somewhere in the region of £60-£80 in import fees and duty
 

alleycat41

Well-known Member
I have bought the same screen and use it as my main tv. In all honesty it works well but i do always find it better still with the blinds closed which is normal i would say.

I use it as my main tv and never had an issue.

I also bought the 100 inch and they were very quick with delivery and i spoke to them and i think i paid somewhere in the region of £60-£80 in import fees and duty
That's not to bad I don't mind paying that on top just didn't want to be hit witha bill after of a couple of £100 quid
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel

Latest News

Samsung's 110-inch Micro LED TV on pre-order at Harrods
  • By Andy Bassett
  • Published
Bang & Olufsen introduces Beosound Emerge speaker
  • By Andy Bassett
  • Published
Sony launches native 4K VPL-VW290ES and VW890ES projectors
  • By Andy Bassett
  • Published
AVForums Podcast: 14th April 2021
  • By Phil Hinton
  • Published
Ruark introduces R5 Signature audio player
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom