• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

XE1 Query

forrestgump

Established Member
My XE1 has been up-graded to 2.7 firmware no problems. I read my TV does not support 24fps but then I read it does picture wide but not audio wise, assuming the audio is coimg from the TV does that mean if I use my amp ans speakers I will ger 24fps picture and normal audio through my AV system?

Also whereabouts in the XE 1 menu is 24fps?
 

kingfats

Distinguished Member
My XE1 has been up-graded to 2.7 firmware no problems. I read my TV does not support 24fps but then I read it does picture wide but not audio wise, assuming the audio is coimg from the TV does that mean if I use my amp ans speakers I will ger 24fps picture and normal audio through my AV system?

Also whereabouts in the XE 1 menu is 24fps?

Hi forrestgump :)
The 1080p/24 can be enabled in the resolution settings witthin the players menu. :smashin:
Audio is not connected to 24fps.
 

forrestgump

Established Member
Thanks mate I will try that when I get the player back from Tosh, as a side issue, was just wondering how you get time to watch that awesome plasma of yours when you spend so much time on the forums, I know which I would prefer!
 

kingfats

Distinguished Member
Thanks mate I will try that when I get the player back from Tosh, as a side issue, was just wondering how you get time to watch that awesome plasma of yours when you spend so much time on the forums, I know which I would prefer!

:D
I find the time.................just. :)
All the best,mate. :smashin:
 

Haribokart

Established Member
I have a question, I had one of these wonderful players about a year ago but had to sell it due to situations out of my control, did they ever sort out the no bass from Analogue output problem & did they add a sync/delay function?
 

kingfats

Distinguished Member
I have a question, I had one of these wonderful players about a year ago but had to sell it due to situations out of my control, did they ever sort out the no bass from Analogue output problem & did they add a sync/delay function?

Hi Haribokart :)
The Bass/analogue issue is sorted (far as i know) and lip sync issues resolved via 2.7 firmware update. :smashin:
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom