Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

XDA2i Bluetooth problems

Discussion in 'Mobile Phones Forum' started by Willsy, Mar 23, 2005.

  1. Willsy

    Willsy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anyone help ?
    I have just bought one of the XDA2i's and I am having problems with the Bluetooth Version 1.0.0.3900, For some reason the XDA will "pair" with the devices I am trying to use but will not "connect".

    I have tried to use 2 devices both of which work correctly with my old Nokia, one being a Nokia Bluetooth handsfree and the other being a Parrot Bluetooth in car hands free kit.

    When trying to connect the devices the XDA states "there are no useable services on the devices I am trying to connect"

    Any ideas as to what I am doing wrong ?
     
  2. Dog with 3 legs

    Dog with 3 legs
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I take it you have tried a soft reset, failing that you could try a hard reset.
     
  3. robocop

    robocop
    Active Member

    Joined:
    Oct 16, 2000
    Messages:
    648
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Old Detroit a.k.a. Chippenham. Wilts
    Ratings:
    +23

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice