Xbr x900h and ps5 and optic out

x9mmpo013x

Novice Member
Hello .... I have a xbr65x900h with the latest firmware. I have ps5 in hdmi 3 and series x in hdmi 4 both ser to enhanced hdmi to get the 2.1 120hz. I have optic fiber going out of the TV to my denon ( waiting to get the newer version ). So anyway sound plays from both devices then ill shut everything down and like a hour later no sound from series x or ps5. If I do a restart on the TV sound comes back. I have tried to set 900h to pcm and dolby digital plus to dolby digital. No luck with either. Anyone have any idea why this happens. Now if I shut off the hdmi 2.1 by going to standard audio comes back.
 

ukfive

Novice Member
Hello .... I have a xbr65x900h with the latest firmware. I have ps5 in hdmi 3 and series x in hdmi 4 both ser to enhanced hdmi to get the 2.1 120hz. I have optic fiber going out of the TV to my denon ( waiting to get the newer version ). So anyway sound plays from both devices then ill shut everything down and like a hour later no sound from series x or ps5. If I do a restart on the TV sound comes back. I have tried to set 900h to pcm and dolby digital plus to dolby digital. No luck with either. Anyone have any idea why this happens. Now if I shut off the hdmi 2.1 by going to standard audio comes back.
https://www.sony.co.uk/electronics/...cd-tvs-android-/kd-55xh9005/articles/00254047 explains here we are still waiting for a fix form Sony
 

The latest video from AVForums

Podcast: The Best TVs of 2021, plus our favourite & memorable reviews of the year
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom