Xbox360 - No Sound on Streaming HiDef .ts files

Discussion in 'Xbox Forums' started by nmacog, Dec 21, 2006.

  1. nmacog

    nmacog
    Active Member

    Joined:
    Jun 21, 2004
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    London
    Ratings:
    +7
    Hi all,

    I just got an Xbox360 a few days ago and have managed to get streaming wmv from a Windows XP Professional machine to the 360 with no problems.

    However I tried streaming high definition .ts (transport stream) files from a Windows XP Media Center machine and I can see the video just fine but no sound on ANY of the .ts files.

    Any ideas ? I have loaded XP Media Center codecs and the K-Lite codec pack on XP Media Center

    Does anyone know how to stream divx/mkv/mp4 files from an XP machine without having to transcode ?

    Thanks in advance

    Merry Xmas to you all

    SS
     
  2. Member 79251

    Member 79251
    Banned

    Joined:
    Jul 2, 2005
    Messages:
    13,421
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    ?
    Ratings:
    +2,187
    I belive it only supports wmv files. Transcode is the only way around it.

    Unless Microsoft do something shortly to fix it.
     
  3. smokedog

    smokedog
    Well-known Member

    Joined:
    Aug 4, 2005
    Messages:
    3,046
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +411
    There's already a thread about the ts file sound problem, with the soultion.
     
  4. leef1234

    leef1234
    Active Member

    Joined:
    May 4, 2005
    Messages:
    600
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +17
    Transcode is your only option for the latter file types you mention.
    Did you install HDTVPump to get the ts files to stream? If you did try uninstalling it the installing it again, worked for me.
     
  5. jamo9000

    jamo9000
    Active Member

    Joined:
    Nov 29, 2006
    Messages:
    124
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +8
    oooo just what i need.

    I have xp pro not the media center edition, is it this os that your using to stream vids to the 360, I thought i can only see pics and play music from my pc.

    I thought you needed media center to take advantage of streaming vids and watchin tv.

    Please if it is poss to stream vids and do more that just pics and music please a little explination or a point in the right direction would be very much appreciated

    Thanks
     
  6. nmacog

    nmacog
    Active Member

    Joined:
    Jun 21, 2004
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    London
    Ratings:
    +7
    Hi smokedog - do you have the URL to the thread on the sound problem with .ts ?

    thanks mate
     
  7. Steve1987

    Steve1987
    Active Member

    Joined:
    Nov 22, 2006
    Messages:
    86
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +6
    If you rename the .ts extension to .mpg it will play fine. I'm not sure if it reduces the quality but looks good enough to me.

    jamo9000 you can now stream wmv to your 360 via XP. It was included in one of the recent updates. But I use Media Centre so I'm not sure how it works.

    You might need to update the program your using at the moment to share pics and music.
     
  8. nmacog

    nmacog
    Active Member

    Joined:
    Jun 21, 2004
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    London
    Ratings:
    +7
    Hey Steve1987

    I'll try that later - many thanks for your help

    SS
     
  9. calibos

    calibos
    Active Member

    Joined:
    Aug 4, 2000
    Messages:
    955
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Ireland
    Ratings:
    +40
    Did you install AC3filter?
     
  10. nmacog

    nmacog
    Active Member

    Joined:
    Jun 21, 2004
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    London
    Ratings:
    +7
    Hi guys

    I tried renaming the files to .mpg and also installed the AC3 codec - still not working

    Any other ideas ?

    wmv play sound fine

    thanks

    SS
     
  11. Steve1987

    Steve1987
    Active Member

    Joined:
    Nov 22, 2006
    Messages:
    86
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +6
    Hi mate

    I've just tried to play a .ts file and your right there is no sound!

    It used to work fine for me, so it's either down to me not having the correct codec installed or because I'm no longer using the digital out.

    I've got HD pump installed, and the files play fine on the pc. I don't get what I'm missing. Does the 360 output .ts files in stereo?
     
  12. kevlar

    kevlar
    Active Member

    Joined:
    Nov 7, 2005
    Messages:
    1,730
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +103
    I get full 5.1 audio from my .TS files via 360.
     
  13. mik

    mik
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    148
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    I have had the no sound a few times, always when I install codec packs. I would uninstall the k-lite pack (haali media splitter gives problems) and just install powerdvd, if already installed do it again and you should be ok
     
  14. smokedog

    smokedog
    Well-known Member

    Joined:
    Aug 4, 2005
    Messages:
    3,046
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +411
    MAke sure ithe audio isn't DTS as it wouldn't work.
     

Share This Page

Loading...