1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xbox to fuji cmponent, svideo

Discussion in 'Cables & Switches' started by ciarande, Sep 20, 2004.

  1. ciarande

    ciarande
    Standard Member

    Joined:
    Jul 1, 2004
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Dublin
    Ratings:
    +0
    Hi, been looking at the forums here for a while and learning a bit. Maybe someone can help me with this specific problem? I have been trying to connect my x-box to my Fuji plasma screen and surround amp. The regular x-box connection works fine (to video and stereo sound). But trying to connecting with good quality for picture and sound is my problem. I should say that my plasma screen has no scart input. It HAS got component (being used for my DVD player), video, svideo, vga, dvi, hdmi. I have a lead that comes from the x-box and has a scart and optical cable at the other end. This works with my amp for digital sound - so sound is no problem. I got a scart extender (from maplins) and a had a cable lying around with audio out left, audio out right, video out, audio in left, audio in right, video out. I thought this would work when I connected it up onto the scart with the extender and plugged the "video out" into the plasma screen. Got some occasional dots but no picture. Does anyone know why this wouldn't work (tried video in)? Next got a converter from scart to video and s-video. Again used the scart extender with this and aforementioned cable and got a very bad picture from s-video - grainy and black and white. Does anyone know why this might not work? The regular video connection with this rig up works fine so I can use the system now but can't help but think that there should be an easy solution to get something better. Don't think I want to get anything mad like a new card or anything but would like a good picture. I was thinking of the "High Definition AV Pack" from Microsoft which has component and optical but I can't plug 2 component leads into my plasma at once. Is there a relatively inexpensive cable to "convert" component to svideo? Is there any reason to think that this will work when the scart to component set-up worked so badly? I'm looking, probably in my ignorance, at the scart extender with suspicion.
     
  2. BrianC

    BrianC
    Active Member

    Joined:
    Jan 20, 2003
    Messages:
    2,190
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +101
    Just get this lead:

    http://www.lik-sang.com/info.php?category=83&products_id=1878

    it has both scart and the round s-video outputs (not forgetting the optical output) - I think you will need a suitable s-video cable to plug into it.

    Downconverting is a bad option when you can nativley output in the format.

    A better option would be to get a component switch box, that way you could hook up your xbox and whatever else you are using on the component input, but this would cost nearer £100.
     
  3. ciarande

    ciarande
    Standard Member

    Joined:
    Jul 1, 2004
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Dublin
    Ratings:
    +0
    I will try that, I have an s-video cable. I might try and switch the component through my amp but got a really expensive cable for component for my dvd player and was using this direct - it would seem a pity to "waste" that cable by introducing another via the switching option (also a pity to have to buy another at that price!) .
     

Share This Page

Loading...