XBox Series X Bluray Player Error 02x91d7000a or Black Screen with Sound

hubpakerxx

Novice Member
Whenever I pop in the 4k blu-ray disc into the series X console the error 02x91d7000a occurs, tried deleting persistent cache from the bluray app, changed the HDMI port, restarted the console, unplugged everything, reinstalled the bluray app alternate the MAC. It worked once and disk was playing, but since then it won't play. If it plays once in a while then it is all black and voice only.(so it is either the error or black screen). I am really sick and tired of repeating those things (and most of the time they don't work) in order to play a simply movie on a $499 new gen console it is quite frankly ridiculous. I tried playing Avengers: Infinity War, End Game in 4k or Xman in 1080 and nothing . My xbox one S was playing all of my blurays fine and now the same error pops up on the old console. Can't believe this problem persists 4 months after the launch. Is Microsoft working on the software update to address this problem? This should never happened. Please Advise
 

adbailey18

Distinguished Member
Doesn't happen on mine. Is it a known issue? Or is it a problem with your drive/console specifically?

May be a 499 new gen console but faults are going to happen
 

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom