Xbox One console update fails with System Error: E101

scrowe

Distinguished Member
So after setting up my Xbox seriesX , I wanted to prep my Xbox One X for trade-in at Game. It needed an update and about 1/3rd way through aborted with ‘Network Error’ - retry always failed. On restart I got an E101 error. Troubleshooting options failed.

In case this is useful for others here’s my steps to recover :-

1. Follow the online troubleshooting guide

2. I tried downloading the OSU1 usb image, but this option did not work, it said ‘starting console’ then back to menu, I tried 2-3 different usb sticks and download files to be sure

3. Whilst all the official guides say this means a hardware fault, needs to be sent off for repair, I thought it unlikely to be hardware unless the hard drive had died.

4. So first I followed this YouTube guide to open up the console and remove the drive

5. Then I used this tool and guide to connect and check the hard drive, and reformat prep it, and run a partition check before reassembly

6. After reassembly and power on the Troubleshooter menu booted, and this time it successfully ran the offline update tool from USB

These steps could also be used to replace a faulty drive, or upgrade to 2tb or SSD

For me I’m grateful for still being able to get £175 credit at Game to use against PS5 when any stock finally hits.
 

The latest video from AVForums

Oculus Quest 2 VR headset + Rotel A14 MkII Amp Reviews & Best of the Month
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom