Xbox one Atmosphere always on

martimu

Well-known Member
hi all. Xbox one into Denon x7200

I’ve set it up as per instructions. What’s odd is it is showing as playing everything as atmos. Doesn’t matter if it atmos encoded or not. The receiver is showing Dolby atmos on the display and shows all channels as being active. So any game I play, any Blu-ray or Netflix show all claim to be playing in atmos

Any thoughts as to what I can do to only display atmos as atmos?

Thanks
Martin
 

Pooon

Distinguished Member
Turning off Atmos output in the Xbox settings with then make the Denon display DD or DTS if that's what you're after. Bit of a faff though as you'll have to remember to turn it back on when you do have a game/uhd film that supports Atmos
 

The latest video from AVForums

Podcast: New TVs, Samsung Q800T Soundbar review, IFA latest, Movie and AV News, B+W Brad Pitt
Top Bottom