xBox live connection problem and homeplugs

aphemia

Standard Member
Hi there

I've always had my xBox connected via wireless adapter to my Netgear router. I haven't had too many problems except for the connection dropping occasionally. My router is quite far away from my xBox.

So, I decided to buy a pair of Comtrend Powerline homeplugs...

I've set them up this evening but I can't seem to connect to xBox live.

When testing the connection I can connect to the Network and the Internet, but the final (but crucial!) Internet-xBox Live bar is failing.

I've tried everything I can think off but am getting a little frustrated now...I've spent the last couple of hours browsing around the internet looking for a solution but no luck so far....

Does anyone have any bright ideas??

Thanks

Rich
 

aphemia

Standard Member
Hi there

I've always had my xBox connected via wireless adapter to my Netgear router. I haven't had too many problems except for the connection dropping occasionally. My router is quite far away from my xBox.

So, I decided to buy a pair of Comtrend Powerline homeplugs...

I've set them up this evening but I can't seem to connect to xBox live.

When testing the connection I can connect to the Network and the Internet, but the final (but crucial!) Internet-xBox Live bar is failing.

I've tried everything I can think off but am getting a little frustrated now...I've spent the last couple of hours browsing around the internet looking for a solution but no luck so far....

Does anyone have any bright ideas??

Thanks

Rich
Occasionally I'm getting a message on the xBox 'Test Connection' that indicates there might be an issue with my MTU setting. The xBox is saying it needs to be a minimum of 1364, the router is set to 1458....:confused:
 

aphemia

Standard Member
No worries. I have the manuals...but no joy.

I'm going to reset everything and try again this afternoon...
 
Top Bottom