1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBox IP and FTP settings - AAAAAARRRRRRGGGGH!

Discussion in 'Xbox Forums' started by michaelm, Feb 19, 2005.

  1. michaelm

    michaelm
    Banned

    Joined:
    Aug 13, 2001
    Messages:
    678
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Belfast
    Ratings:
    +2
    Right, I'll explain this as simply as possible. I cannot for the life of me get FTP working between my pc and xbox. My system is setup as follows:

    pc

    2 NICs , 1 set for DHCP on my cable modem and 2 for internet sharing with my kids' pc, setup using WinXP Pro network setup wizard. I want to use the 2nd connection directly to my Xbox and I have set the ip settings thus:

    IP:192.168.0.2
    SNM: 255.255.255.0
    DGW:

    I have set the IP in the EX3 BIOS and Evox dash the same:

    IP: 192.168.0.3
    SNM: 255.255.255.0
    DGW: 192.168.0.2 (pc IP address)

    Now, when I connect both machines by X-cable, I get a connection but when I try to FTP from the pc to the Xbox, I get no connection. I know that data is being passed from the pc to the Xbox, because the time/date were set whereas they were previously not.

    I have searched through forum after forum after forum, guide after guide and found nothing to suggest why this would not work.

    I am now at the stage where I am ready to forget about the whole thing.
     
  2. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    you should be able to go to internet explorer, and in the url bar type in
    ftp://xbox:xbox@192.168.0.3

    and it should show you the c, d, e (f), x, y, z drives.

    if it doesnt, what error message does internet explorer give you?

    I have two xbox's and ftp into them all day long, and have used various dashes in the past, so should be able to get this sorted tickety boo.
     
  3. michaelm

    michaelm
    Banned

    Joined:
    Aug 13, 2001
    Messages:
    678
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Belfast
    Ratings:
    +2
    Yeah but I'm using Firefox.

    Anyway, I got it sorted. I just went into the Evox network settings, set Static IP Address enabled, skip connection if no cable disabled and rebooted. There it was.

    Thanks for your advice anyway.
     
  4. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yes, firefox wont work as it doesnt properly support the passive mode needed to communicate with evox. But it is ok to use ie every now and again, as long as you dont let it go on the net all by itself...bad things happen. But for a quick ftp around the house it's ok :D

    (nice to meet another firefox user...getting more plentiful by the day)
     

Share This Page

Loading...