1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xbox help B/w picture on PD7200 Plasma

Discussion in 'Xbox Forums' started by Miander, Jul 16, 2005.

  1. Miander

    Miander
    Active Member

    Joined:
    Feb 27, 2005
    Messages:
    316
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Midlands
    Ratings:
    +6
    Hi peeps

    I have just tried my Xbox on the PD7200! and its well not working right.

    it using the standard scart
    Xbox is chipped

    Av1 on composite. and i have ran all through the colour modes! and nothing gets rid of the fuzzy black and white picture!
    I will geta HD kit soon... but not just yet!

    Xbox is on Pal and it wont let me change it!

    if i flick through the settings i can get rid of the fuzzyness (setting to PAL-N0 on AV1) but its still black and white!

    Has anyone got any ideas !


    Thanks
     
  2. Pooon

    Pooon
    Well-known Member

    Joined:
    Dec 26, 2002
    Messages:
    7,118
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Canterbury, Kent
    Ratings:
    +722
    Does it only produce a b&w picture on another screen/tv? can you disable the chip? the fuzzyness could just be the nasty composite cables that are supplied with the xbox when displayed on a large panel this could happen. get a HD pack asap
     
  3. semiskimmed

    semiskimmed
    Well-known Member

    Joined:
    Jun 30, 2005
    Messages:
    4,744
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Nottingham
    Ratings:
    +220
    try changing it from svideo too, maybe in the menu.
    i get that sometimes with my xbox, just have to flcik through the inputs to get the colour back.
    also see if theres anything in the menu's about it.
     
  4. Miander

    Miander
    Active Member

    Joined:
    Feb 27, 2005
    Messages:
    316
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Midlands
    Ratings:
    +6
    Hi thanks!

    yeah i have been through what i think is every config... it isnt BW on my 32" Sony Wega!... just on this


    I can turn the Chip off but i am unable to find the Bits for Turning the HD modes on..

    I will be getting a Kit but it seems real strange that it just wont play in colour!

    getting real anoyiong now
     
  5. jamieuk23

    jamieuk23
    Banned

    Joined:
    Oct 25, 2004
    Messages:
    2,159
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +27
    only use component with yoru xbox 2 plasma.

    use the hi def pack for the xbox
     

Share This Page

Loading...